

<!DOCTYPE html>
<html>
    <head>
        <title>WATCH: Delighted Limerick FC fans celebrate thrilling draw with champions Cork City - Limerick Leader</title>
<meta name="description" content="RESILIENT Limerick FC secured a precious point against champions Cork City in an exciting 1-1 draw in their big SSE Airtricity League Premier Division Munster d..." />
<meta name="Keywords" content="limerick fc,limerick fc v cork city,sse airtricity league premier division,billy dennehy,tommy barrett" />
<meta name="news_keywords" content="limerick fc,limerick fc v cork city,sse airtricity league premier division,billy dennehy,tommy barrett" />
<meta name="sections" content="Sport,Soccer,Limerick fc" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1453133397000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1453133397000" type="image/x-icon" />

<base href="https://www.limerickleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="WATCH: Delighted Limerick FC fans celebrate thrilling draw with champions Cork City"      >
<meta property="og:description" content="RESILIENT Limerick FC secured a precious point against champions Cork City in an exciting 1-1 draw in their big SSE Airtricity League Premier Division Munster derby clash at the Markets Field on Friday night. Spirited Limerick produced the perfect response in the wake of&nbsp;their disappointing 5-0...">
<meta property="og:image" content="https://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_9555343.jpg--resilient_limerick_fc_secure_deserved_point_against_champions_cork.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.limerickleader.ie/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html">
<meta property="fb:app_id" content="1641389872793230">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/limerick_leader">
<meta property="twitter:creator" content="@https://twitter.com/limerick_leader">
<meta property="twitter:title" content="WATCH: Delighted Limerick FC fans celebrate thrilling draw with champions Cork City">
<meta property="twitter:description" content="RESILIENT Limerick FC secured a precious point against champions Cork City in an exciting 1-1 draw in their big SSE Airtricity League Premier Division Munster derby clash at the Markets Field on Frida...">
<meta property="twitter:url" content="https://www.limerickleader.ie/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html">
<meta property="twitter:image" content="https://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_9555343.jpg--resilient_limerick_fc_secure_deserved_point_against_champions_cork.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_9555343.jpg--resilient_limerick_fc_secure_deserved_point_against_champions_cork.jpg" />
<meta itemprop="url" content="https://www.limerickleader.ie/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html" />
<link rel="canonical" href="https://www.limerickleader.ie/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html" /><meta property="datePublished" content="2018-03-16T21:54:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.limerickleader.ie/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html","headline":"WATCH: Delighted Limerick FC fans celebrate thrilling draw with champions Cork City","text":"RESILIENT Limerick FC secured a precious point against champions Cork City in an exciting 1-1 draw in their big SSE Airtricity League Premier Division Munster derby clash at the Markets Field on Friday night. Spirited Limerick produced the perfect response in the wake of their disappointing 5-0 defeat to Derry City on Monday night when earning a fully deserved draw before an official attendance of 1,341. Billy Dennehy had given Limerick a 17th minute lead when netting a superb individual goal from 20 yards, before Cork equalised from the penalty spot through Kieran Sadlier just after the half hour mark. Limerick gave as good as they got against the champions for the 90 minutes, creating several more good scoring opportunities. However, it took a terrific save by Limerick goalkeeper Brendan Clarke from goalscorer Sadlier in stoppage time to ensure the home side secured a share of the spoils. The home side’s work rate was first class all through. The game is thee first of two big fixtures Limerick play over the St Patrick’s Weekend as Shamrock Rovers visit the Markets Field on Bank Holiday Monday, 6.30pm. WATCH: Enthusiastic @LimerickFCie fans celebrate exciting 1-1 draw with champions Cork City in @SSEAirtricityLg Premier Division at Markets Field tonight @LimkLeaderSport @Limerick_Leader #LLSport #GreatestLeagueInTheWorld pic.twitter.com/Axa5v4okho — Colm Kinsella (@ckSportLeader) March 16, 2018 Billy Dennehy, in a left-back role, sped down the wing in the ninth minute before crossing for Danny Morrissey at the back post. The former Cork City player knocked the ball down for captain Shane Duggan but his effort flew high over the crossbar. Nine minutes later, former Cork player Dennehy put the home side in front with a stunning solo goal. Dennehy picked up the ball in the middle of the pitch and drove towards the Cork penalty area before unleashing a superb low shot into the bottom corner of the net from 20 yards. The Markets Field was rocking.  However, the goal sparked Cork, who had won four of their five opening league games, to life and it took a superb save from Blues keeper Clarke to prevent Gearoid Morrissey from levelling the game with a terrific 25-yard effort in the 26th minute. The champions did draw level six minutes later, however, after referee Neil Doyle awarded a penalty when Darren Dennehy was judged to have fouled striker Graham Cummins. Kieran Sadlier duly dispatched the spot kick to the back of the net beyond Blues ‘keeper Clarke. Cork dominated possession for the remaining 15 minutes of the half, but the sides remained tited 1-1 at the break. Cork enjoyed the lions-share of possession through the opening 15 minutes of the second half, but a resolute Limerick side kept the visitors at bay. And a tenacious Limerick side created two decent chances as the clock ticked towards the hour mark. Substitute Will Fitzgerald was fouled 30 yards out after some excellent hold-up play. Billy Dennehy’s free kick fell to his brother Darren at the back post. However, he hooked the ball over the crossbar from a tight angle. Two minutes later, full-back Shaun Kelly forced a terrific save from Cork keeper McNulty following a superbly-hit dipping effort from 25 yards out. Limerick held firm in the closing minutes to record an excellent result. Striker Mark O'Sullivan was unavailable with a broken metacarpal sustained in the defeat to Dundalk. LIMERICK FC: Brendan Clarke, Shaun Kelly, Tony Whitehead, Darren Dennehy, Kilian Cantwell, Cian Coleman, Shane Duggan (Capt), Billy Dennehy, Daniel Kearns (Wil Fitzgerald half-time), Connor Ellis, Danny Morrissey (Karl O’Sullivan 67). CORK CITY: Mark McNulty, Aaron Barry, Gearoid Morrissey, Conor McCormack (Capt), Graham Cummins, Kieran Sadlier, Karl Sheppard, Shane Griffin, Conor McCarthy, Barry McNamee (Jimmy Keohane 70), Sean McLoughlin. REFEREE: Neil Doyle       ","keywords":"limerick fc,limerick fc v cork city,sse airtricity league premier division,billy dennehy,tommy barrett","articleSection":"Sport","image":{"contentUrl":"https://www.limerickleader.ie/resizer/-1/-1/true/GN4_DAT_9555342.jpg--.jpg","url":"https://www.limerickleader.ie/resizer/-1/-1/true/GN4_DAT_9555342.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Colm Kinsella at the Markets Field"},"dateCreated":"2018-03-16T21:56:56Z","dateModified":"2018-03-16T23:11:5Z","datePublished":"2018-03-16T21:54:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="https://www.limerickleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="https://www.limerickleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="https://www.limerickleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="https://www.limerickleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="https://www.limerickleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 7;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 245;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.limerickleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'WATCH: Delighted Limerick FC fans celebrate thrilling draw with champions Cork City';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-03-16 22:54';
virtualcmsPageInfo.article.author = 'Colm Kinsella at the Markets Field';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="12258900476-3n02sjss3u31jq6l74u63ovdr594jhh0.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.limerickleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.limerickleader.ie/articolo.jsp?idarticolo=303120&amp=false';
      var fb_appId = '1641389872793230';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.limerickleader.ie/articolo.jsp?idarticolo=303120&amp=false';
    </script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(822);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.limerickleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.limerickleader.ie/css/style_site_1.css?v=1509012606000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.limerickleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_limerickleader section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/lim_head_css.jsp?v=1484582239000" />
        
        <div id="5913393"></div>
<script>ADTECH.enqueueAd(5913393);</script>
<script type="text/javascript">incrementAdvImpression(803);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=5913439></div>
<script>ADTECH.enqueueAd(5913439);</script>
<script type="text/javascript">incrementAdvImpression(802);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=5913400></div>
<script>ADTECH.enqueueAd(5913400);</script>
<script type="text/javascript">incrementAdvImpression(804);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508443990.png" alt="1454508443990" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">17/03/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="2611d651-5f11-4732-9d4b-f315fff08c99"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"303120","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=1',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#2611d651-5f11-4732-9d4b-f315fff08c99').html(data);
                $('#2611d651-5f11-4732-9d4b-f315fff08c99 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaaa58dc83-344b-4cfc-a921-5568f10171f9" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="1" />
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaaa58dc83-344b-4cfc-a921-5568f10171f9 input[name="q"]').example('|');
      
      $('#cercaaa58dc83-344b-4cfc-a921-5568f10171f9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaaa58dc83-344b-4cfc-a921-5568f10171f9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1521021378000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_fb587c5d-2b20-4a66-868f-181bb8133978">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913398></div>
<script>ADTECH.enqueueAd(5913398);</script><script type="text/javascript">incrementAdvImpression(1184);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/limerick_leader.js"></script><script type="text/javascript">incrementAdvImpression(1668);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.limerickleader.ie/section/86/limerickleader">Limerickleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_245 sport">
                                <a href="https://www.limerickleader.ie/section/245/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">WATCH: Delighted Limerick FC fans celebrate thrilling draw with champions Cork City</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Colm Kinsella at the Markets Field" src="resizer/45/45/true/1521237353517.jpg--.jpg?1521237354000" alt="Colm Kinsella at the Markets Field" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Colm Kinsella at the Markets Field</p></div><p itemprop="datePublished" class="data_articolo data">16 Mar 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">ckinsella@limerickleader.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 04da8bf4-e249-446a-a746-f8e9f96a0a68">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.limerickleader.ie/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html" data-text="WATCH: Delighted Limerick FC fans celebrate thrilling draw with champions Cork City" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_fbc5cab9-b16a-4f4a-bb8a-9e5a9a608403">                
            <meta itemprop="thumbnailUrl" content="https://www.limerickleader.ie/resizer/750/563/true/GN4_DAT_9555342.jpg--resilient_limerick_fc_secure_deserved_point_against_champions_cork.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Resilient Limerick FC secure deserved&nbsp;point against&nbsp;champions Cork" src="resizer/750/563/true/GN4_DAT_9555342.jpg--resilient_limerick_fc_secure_deserved_point_against_champions_cork.jpg" alt="Resilient Limerick FC secure deserved&nbsp;point against&nbsp;champions Cork" height="563" width="750" />
                        <p class="didascalia">Limerick FC goalscorer Billy Dennehy wins this header against Cork City at the Markets Field </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 303120 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>RESILIENT Limerick FC secured a precious point against champions Cork City in an exciting 1-1 draw in their big SSE Airtricity League Premier Division Munster derby clash at the Markets Field on Friday night.</p> 
 <p>Spirited Limerick produced the perfect response in the wake of&nbsp;their disappointing 5-0 defeat to Derry City on Monday night when earning a fully deserved draw before an official attendance of 1,341.</p> 
 <p>Billy Dennehy had given Limerick a 17th&nbsp;minute lead when netting a superb individual goal from 20 yards, before Cork equalised from the penalty spot through Kieran Sadlier just after the half hour mark.</p> 
 <p>Limerick gave as good as they got against the champions for the 90 minutes, creating several more good scoring opportunities. However, it took a terrific save by&nbsp;Limerick goalkeeper Brendan Clarke from goalscorer Sadlier in stoppage time to ensure the home side secured a share of the spoils.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913529"></div> 
  <script>ADTECH.enqueueAd(5913529);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(807);</script> 
 <p>The home side’s work rate was first class all through.</p> 
 <p>The game is thee first of two big fixtures Limerick play over the St Patrick’s Weekend as Shamrock Rovers visit the Markets Field on Bank Holiday Monday, 6.30pm.</p> 
 <blockquote class="twitter-tweet" data-lang="en"> 
  <p lang="en" dir="ltr">WATCH: Enthusiastic <a href="https://twitter.com/LimerickFCie?ref_src=twsrc%5Etfw">@LimerickFCie</a> fans celebrate exciting 1-1 draw with champions Cork City in <a href="https://twitter.com/SSEAirtricityLg?ref_src=twsrc%5Etfw">@SSEAirtricityLg</a> Premier Division at Markets Field tonight <a href="https://twitter.com/LimkLeaderSport?ref_src=twsrc%5Etfw">@LimkLeaderSport</a> <a href="https://twitter.com/Limerick_Leader?ref_src=twsrc%5Etfw">@Limerick_Leader</a> <a href="https://twitter.com/hashtag/LLSport?src=hash&amp;ref_src=twsrc%5Etfw">#LLSport</a> <a href="https://twitter.com/hashtag/GreatestLeagueInTheWorld?src=hash&amp;ref_src=twsrc%5Etfw">#GreatestLeagueInTheWorld</a> <a href="https://t.co/Axa5v4okho">pic.twitter.com/Axa5v4okho</a></p> — Colm Kinsella (@ckSportLeader) 
  <a href="https://twitter.com/ckSportLeader/status/974780165464174592?ref_src=twsrc%5Etfw">March 16, 2018</a>
 </blockquote> 
 <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
 <p>Billy Dennehy,&nbsp;in a left-back role,&nbsp;sped&nbsp;down the wing in the ninth minute before&nbsp;crossing&nbsp;for Danny Morrissey at the back post. The former Cork City player knocked&nbsp;the ball&nbsp;down for&nbsp;captain Shane Duggan but his effort flew high over the crossbar.</p> 
 <p>Nine minutes later, former Cork player Dennehy put the home side in front with a stunning solo goal.&nbsp;Dennehy picked up the ball in the middle of the pitch and drove towards the Cork penalty area before unleashing a superb&nbsp;low shot into the bottom corner of the net from 20 yards.</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913357"></div> 
  <script>ADTECH.enqueueAd(5913357);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(808);</script> 
 <p>The Markets Field was rocking.&nbsp;</p> 
 <p>However, the goal sparked Cork, who had won four of their five opening league games,&nbsp;to life and it took a superb save from Blues keeper&nbsp;Clarke to prevent Gearoid Morrissey from levelling the game with a terrific 25-yard effort&nbsp;in the 26th&nbsp;minute.</p> 
 <p>The champions did draw level six minutes later, however, after referee Neil Doyle awarded a penalty when Darren Dennehy was judged to have fouled striker Graham Cummins.</p> 
 <p>Kieran Sadlier duly dispatched the spot kick to the back of the net beyond Blues ‘keeper Clarke.</p> 
 <p>Cork dominated possession for the remaining 15 minutes of the half, but the sides remained tited 1-1 at the break.</p> 
 <p>Cork enjoyed the lions-share of possession through the opening 15 minutes of the second half, but a resolute Limerick side kept the visitors at bay.</p> 
 <p>And a tenacious Limerick side created two decent chances as the clock ticked towards the hour mark.</p> 
 <p>Substitute Will Fitzgerald was fouled 30 yards out after some excellent hold-up play.&nbsp;Billy Dennehy’s free kick fell to his brother Darren&nbsp;at the back post. However, he hooked the ball over the crossbar from&nbsp;a tight angle.</p> 
 <p>Two minutes later, full-back Shaun Kelly forced a terrific save from Cork keeper McNulty following a superbly-hit dipping effort from 25 yards out.</p> 
 <p>Limerick held firm&nbsp;in the closing minutes to record an excellent result.</p> 
 <p>Striker Mark O'Sullivan was unavailable with a broken metacarpal sustained in the defeat to Dundalk.</p> 
 <p><strong>LIMERICK FC:</strong> Brendan Clarke, Shaun Kelly, Tony Whitehead, Darren Dennehy, Kilian Cantwell, Cian Coleman, Shane Duggan (Capt), Billy Dennehy, Daniel Kearns (Wil Fitzgerald half-time), Connor Ellis, Danny Morrissey (Karl O’Sullivan 67).</p> 
 <p><strong>CORK CITY:</strong> Mark McNulty, Aaron Barry, Gearoid Morrissey, Conor McCormack (Capt), Graham Cummins, Kieran Sadlier, Karl Sheppard, Shane Griffin, Conor McCarthy, Barry McNamee (Jimmy Keohane 70), Sean McLoughlin.</p> 
 <p><strong>REFEREE:</strong> Neil Doyle&nbsp;</p> 
 <p>&nbsp;</p> 
 <p>&nbsp;</p> 
 <p>&nbsp;</p> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=limerick fc">limerick fc</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=limerick fc v cork city">limerick fc v cork city</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=sse airtricity league premier division">sse airtricity league premier division</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=billy dennehy">billy dennehy</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=tommy barrett">tommy barrett</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="303120" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https://www.limerickleader.ie/news/sport/303120/resilient-limerick-fc-secure-terrificpoint-againstchampions-cork.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_7296510b-b672-4064-bede-09bd34a4a442\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/303144/limerick-fc-boss-tommy-barrett-disappointed-not-to-grab-winner-againstchampions-cork.html\"><img alt=\"Limerick FC boss Tommy Barrett 'disappointed' not to grab winner against&nbsp;champions Cork\" title=\"Limerick FC boss Tommy Barrett 'disappointed' not to grab winner against&nbsp;champions Cork\" src=\"https://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_9555791.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/303144/limerick-fc-boss-tommy-barrett-disappointed-not-to-grab-winner-againstchampions-cork.html\">Limerick FC boss Tommy Barrett 'disappointed' not to grab winner against&nbsp;champions Cork<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/302795/limerick-fc-look-to-bounce-back-as-champions-cork-city-arrive-in-town.html\"><img alt=\"Limerick FC look to bounce back as champions Cork City arrive in town\" title=\"Limerick FC look to bounce back as champions Cork City arrive in town\" src=\"https://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_9552495.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/302795/limerick-fc-look-to-bounce-back-as-champions-cork-city-arrive-in-town.html\">Limerick FC look to bounce back as champions Cork City arrive in town<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/302714/on-the-ball-where-did-the-limerick-fc-fans-go-colm-kinsella.html\"><img alt=\"On The Ball: Where did the Limerick FC fans go? - Colm Kinsella\" title=\"On The Ball: Where did the Limerick FC fans go? - Colm Kinsella\" src=\"https://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_9551571.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/302714/on-the-ball-where-did-the-limerick-fc-fans-go-colm-kinsella.html\">On The Ball: Where did the Limerick FC fans go? - Colm Kinsella<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/302190/limerick-fc-succumb-to-clinical-derry-in-second-half.html\"><img alt=\"Limerick FC succumb to clinical Derry in second half\" title=\"Limerick FC succumb to clinical Derry in second half\" src=\"https://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_9533065.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/302190/limerick-fc-succumb-to-clinical-derry-in-second-half.html\">Limerick FC succumb to clinical Derry in second half<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_7296510b-b672-4064-bede-09bd34a4a442').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=5913348></div>
<script>ADTECH.enqueueAd(5913348);</script>
<script type="text/javascript">incrementAdvImpression(805);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.limerickleader.ie/iconic/books/limerickleadercity/2018/20180317limerickleadercity/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="https://www.limerickleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180317limerickleadercity" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleadercity" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/index.jsp?group=limerickleadercity" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="6778ad68-aa9a-4025-8dcf-832c88828bed"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Limerickleader vc_section_business-news vc_macro_section_news vc_macro_section_limerickleader business articolo  " id="box_d7114b29-cab2-4f32-a9e2-00c7b0e589fe"  articleid="303050" gn4id="6731955"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/business/303050/sadness-as-limerick-branch-of-maplin-to-close.html"><img class="lazy" alt="Sadness as Limerick branch of Maplin to close" title="Sadness as Limerick branch of Maplin to close" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9554899.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/business/303050/sadness-as-limerick-branch-of-maplin-to-close.html">Sadness as Limerick branch of Maplin to close</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo cms_article " id="box_a06936e6-1a43-403c-af45-adb169863811"  articleid="302893"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sport/302893/cheltenham-festival-tips-friday-s-top-picks.html"><img class="lazy" alt="Cheltenham Festival Tips: Friday's Top Picks" title="Cheltenham Festival Tips: Friday's Top Picks" data-original="https://www.limerickleader.ie/resizer/81/57/true/1521187980461.png--.png?1521187980000"  width="81" height="57"></a>
			
			<p class="didascalia">Action from Thursday's day of racing </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sport/302893/cheltenham-festival-tips-friday-s-top-picks.html">Cheltenham Festival Tips: Friday's Top Picks</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_114e7f33-b328-451d-a4f1-32b83154bb97"  articleid="302662" gn4id="6720668"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/302662/children-under-12-in-armed-raids-on-limerick-shops-as-juvenile-arrested-with-weapon.html"><img class="lazy" alt="Centra&rsquo;s James Ryan: situation worst he has seen" title="Centra&rsquo;s James Ryan: situation worst he has seen" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9548838.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Centra&rsquo;s James Ryan: situation worst he has seen</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/302662/children-under-12-in-armed-raids-on-limerick-shops-as-juvenile-arrested-with-weapon.html">Children 'under 12'&nbsp; in armed raids on Limerick shops as juvenile arrested with weapon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Limerickleader vc_section_breaking-news vc_macro_section_news vc_macro_section_limerickleader breakingnews articolo  " id="box_6ec54651-d43b-47aa-96c9-0a007486f591"  articleid="302956" gn4id="6730680"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/302956/funds-appeal-for-limerick-man-who-had-stroke-in-turkey.html"><img class="lazy" alt="Funds appeal for Limerick man who had stroke in Turkey" title="Funds appeal for Limerick man who had stroke in Turkey" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9554010.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/302956/funds-appeal-for-limerick-man-who-had-stroke-in-turkey.html">Funds appeal for Limerick man who had stroke in Turkey</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Limerickleader vc_section_home vc_macro_section_limerickleader home articolo  " id="box_f941b69f-9aff-4d35-91b3-e09dfcd9f5fc"  articleid="303101" gn4id="6733062"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/303101/tailback-of-4km-due-to-county-limerick-crash.html"><img class="lazy" alt="'Tailback of 4km' due to County Limerick crash" title="'Tailback of 4km' due to County Limerick crash" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9555305.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/303101/tailback-of-4km-due-to-county-limerick-crash.html">'Tailback of 4km' due to County Limerick crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Limerickleader vc_section_business-news vc_macro_section_news vc_macro_section_limerickleader business articolo  " id="box_3b9023f0-6419-463e-aaff-a1234766018f"  articleid="302950" gn4id="6730206"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/302950/new-35m-office-development-plannedfor-limerick.html"><img class="lazy" alt="New &euro;35m office development planned&nbsp;for Limerick" title="New &euro;35m office development planned&nbsp;for Limerick" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9553787.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/302950/new-35m-office-development-plannedfor-limerick.html">New €35m office development planned&nbsp;for Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  " id="box_c13796f5-2482-4a2b-9cfe-4246621bdbd8"  articleid="303114" gn4id="6725505"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sport/303114/limerick-and-clare-hurling-teams-show-changes-for-league-quarter-final.html"><img class="lazy" alt="Limerick and Clare hurling teams show changes for league quarter final" title="Limerick and Clare hurling teams show changes for league quarter final" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9555332.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Seamus Hickey returns at full back for Limerick</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sport/303114/limerick-and-clare-hurling-teams-show-changes-for-league-quarter-final.html">Limerick and Clare hurling teams show changes for league quarter final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Limerickleader vc_section_breaking-news vc_macro_section_news vc_macro_section_limerickleader breakingnews articolo  " id="box_4aab010a-54f0-4669-ab91-f1d8e556a0c8"  articleid="303049" gn4id="6732465"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/news/303049/limerick-man-charged-with-burglaries-ordered-to-stay-out-of-doon.html"><img class="lazy" alt="Limerick man charged with burglaries ordered to stay out of Doon" title="Limerick man charged with burglaries ordered to stay out of Doon" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9554869.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/news/303049/limerick-man-charged-with-burglaries-ordered-to-stay-out-of-doon.html">Limerick man charged with burglaries ordered to stay out of Doon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_036fdfca-090d-45dc-918a-bbb2485e15e2"  articleid="302880" gn4id="6719073"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/302880/limerick-coroner-told-elderly-woman-died-after-choking-on-brussels-sprout.html"><img class="lazy" alt="Limerick coroner told elderly woman died after choking on Brussels sprout" title="Limerick coroner told elderly woman died after choking on Brussels sprout" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9553266.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The inquests were heard at the HSE offices, Catherine Street</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/302880/limerick-coroner-told-elderly-woman-died-after-choking-on-brussels-sprout.html">Limerick coroner told elderly woman died after choking on Brussels sprout</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_a976a229-ea0f-43aa-9f3b-a5e7beba13db"  articleid="302853" gn4id="6729201"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/302853/man-arrested-in-connection-with-burglaries-in-limerick-village.html"><img class="lazy" alt="Man arrested in connection with burglaries in Limerick village" title="Man arrested in connection with burglaries in Limerick village" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9553049.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/302853/man-arrested-in-connection-with-burglaries-in-limerick-village.html">Man arrested in connection with burglaries in Limerick village</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_02a5a299-7c85-4b72-a499-f9593f247469"  articleid="302661" gn4id="6708774"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/302661/woman-driver-fined-for-aggressively-blowing-her-horn-in-traffic.html"><img class="lazy" alt="Garda Eoin Barrett said Louise Kelly blew her horn aggressively" title="Garda Eoin Barrett said Louise Kelly blew her horn aggressively" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9548836.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Garda Eoin Barrett said Louise Kelly blew her horn aggressively</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/302661/woman-driver-fined-for-aggressively-blowing-her-horn-in-traffic.html">Woman driver fined for 'aggressively' blowing her horn in traffic</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_c1d3bdab-97de-4b49-8f5a-36f66e26a43c"  articleid="302985" gn4id="6688458"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/302985/youth-killed-in-limerick-road-crash-laughed-when-asked-to-slow-down.html"><img class="lazy" alt="Youth killed in Limerick road crash 'laughed' when asked to slow down" title="Youth killed in Limerick road crash 'laughed' when asked to slow down" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9554151.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Darren Corbett RIP</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/302985/youth-killed-in-limerick-road-crash-laughed-when-asked-to-slow-down.html">Youth killed in Limerick road crash 'laughed' when asked to slow down</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=5913431></div>
<script>ADTECH.enqueueAd(5913431);</script>
<script type="text/javascript">incrementAdvImpression(806);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Limerick_Leader" data-widget-id="644921780965089280">Tweets by @Limerick_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(824);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=5913529></div>
<script>ADTECH.enqueueAd(5913529);</script>
<script type="text/javascript">incrementAdvImpression(807);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=5913357></div>
<script>ADTECH.enqueueAd(5913357);</script>
<script type="text/javascript">incrementAdvImpression(808);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/lim_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1452252428000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508387740.png" alt="1454508387740" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_cbd81665-c88c-48b4-865f-e1ac6c1c89c0">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="https://www.limerickleader.ie/section/307/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Limerick Leader,<br>54 O'Connell Street,<br>Limerick<br>Email: <a href="mailto:news@limerickleader.ie" target="_blank" data-mce-href="mailto:news@limerickleader.ie">news@limerickleader.ie54 o'connell street</a><br>Telephone: 061 214500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Limerick Leader provides news, events, and sport features from the Limerick area. For the best up to date information relating to Limerick and the surrounding areas visit us at Limerick Leader regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.limerickleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.limerickleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=303120" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('2d9ac11a-9c3b-49c2-a3aa-f8a2a43fca13');
    $('#6778ad68-aa9a-4025-8dcf-832c88828bed').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#6778ad68-aa9a-4025-8dcf-832c88828bed .label_tab_1').bind('click loadFirst',function(){
        $('#6778ad68-aa9a-4025-8dcf-832c88828bed .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.2d9ac11a-9c3b-49c2-a3aa-f8a2a43fca13').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#6778ad68-aa9a-4025-8dcf-832c88828bed p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(823);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//d113cei7kddydm.cloudfront.net/app.min.js"></script>
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>