

<!DOCTYPE html>
<html>
    <head>
        <title>Limerick retailer objects for second time to service station 3km from his own store - Limerick Leader</title>
<meta name="description" content="A RETAILER has objected to plans for a new service station at Holycross outside Bruff in County Limerick by lodging an appeal with An Bord Pleanala for a second..." />
<meta name="Keywords" content="Limerick retail,Limerick planning" />
<meta name="news_keywords" content="Limerick retail,Limerick planning" />
<meta name="sections" content="Home,Planning,Business,Local news,News,K'llock/Bruff" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1453133397000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1453133397000" type="image/x-icon" />

<base href="http://www.limerickleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Limerick retailer objects for second time to service station 3km from his own store"      >
<meta property="og:description" content="A RETAILER has objected to plans for a new service station at Holycross outside Bruff in County Limerick by lodging an appeal with An Bord Pleanala for a second time. Dan O&rsquo;Flynn of O&rsquo;Flynn&rsquo;s Centra in Bruff, has appealed against the decision made on July 7 last by Limerick City an...">
<meta property="og:image" content="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8726040.jpg--the_site_of_the_proposed_development_.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.limerickleader.ie/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html">
<meta property="fb:app_id" content="1641389872793230">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/limerick_leader">
<meta property="twitter:creator" content="@https://twitter.com/limerick_leader">
<meta property="twitter:title" content="Limerick retailer objects for second time to service station 3km from his own store">
<meta property="twitter:description" content="A RETAILER has objected to plans for a new service station at Holycross outside Bruff in County Limerick by lodging an appeal with An Bord Pleanala for a second time. Dan O&rsquo;Flynn of O&rsquo;Flyn...">
<meta property="twitter:url" content="http://www.limerickleader.ie/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html">
<meta property="twitter:image" content="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8726040.jpg--the_site_of_the_proposed_development_.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8726040.jpg--the_site_of_the_proposed_development_.jpg" />
<meta itemprop="url" content="http://www.limerickleader.ie/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html" />
<link rel="canonical" href="http://www.limerickleader.ie/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html" /><meta property="datePublished" content="2017-08-25T13:01:50Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.limerickleader.ie/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html","headline":"Limerick retailer objects for second time to service station 3km from his own store","text":"A RETAILER has objected to plans for a new service station at Holycross outside Bruff in County Limerick by lodging an appeal with An Bord Pleanala for a second time. Dan O’Flynn of O’Flynn’s Centra in Bruff, has appealed against the decision made on July 7 last by Limerick City and County Council to grant permission, subject to conditions, to Catherine Reardon care of Pat Boyce of Farrihy, Dromcollogher, for the development at Holycross. The  development includes the construction of a new forecourt canopy, a retail shop, a deli, coffee area and kitchen, stores and freezer rooms, service room, managers accounts and staff offices. Limerick City and County Council granted permission subject to a number of conditions. The development site is located beside Reardon’s pub and  Holycross Football Club on the main Limerick to Bruff road. The appellant, Dan O’Flynn, operates an existing service station and shop approximately 3km south of the appeal site, on the outskirts of the town of Bruff. In files lodged with the local authority  last October, Mr Flynn of O’Flynn’s Centra in Bruff said “it is again my considered opinion that the service station design submitted does not conform with the recommendation listed in the County Development Plan.” He goes on to state that “I note that the applicant has not demonstrated a need for the proposed redevelopment and reopening of a shop and filling station on this site. The simple facts are that the rural countryside in south/east County Limerick is littered with similar stations that have closed and are now derelict sites. “There are a few examples of service stations stations in the vicinity of the site that are clearly not trading well and not viable in the long term. The successful service station are generally those situated in close proximity to villages and a larger urban population. “I would again request that this development would ‘not be permitted in the open countryside’ as per your policy 10.6.4.5. In July, 2017, the Limerick Leader reported how An Bord Pleanala has refused planning permission for a new service station at Holycross following an appeal by Mr O’Flynn. The proposed development was to see the demolition of the existing service station and shop and the construction of a new service station which was to include a new forecourt canopy, a retail shop with a deli and coffee area, stores and freezer rooms, maintenance room, managers, accounts and staff offices, customer and staff toilets, staff canteen, electric vehicle charging point, air and water service area, car wash, vehicle parking and all associated works. Documentation lodged with An Bord Pleanala, stated that it was Mr O’ Flynn’s view that, if given the go-ahead, the development would have “a detrimental effect” on his business. The response of HRA Planning, agent on behalf of the applicant, Catherine Reardon, to An Bord Pleanala, made a number of points. “The appeal is an attempt to protect the appellant’s commercial interest,” the response to An Bord Pleanala states. “The planning code does not facilitate market interference.” The An Bord Pleanala inspector recommended that permission be granted for the development subject to conditions. However, it was the board’s decision to refuse permission for the proposed development. The case currently before An Bord Pleanala is due to be decided on by November 30.  ","keywords":"Limerick retail,Limerick planning","articleSection":"Planning","image":{"contentUrl":"http://www.limerickleader.ie/resizer/-1/-1/true/GN4_DAT_8726039.jpg--.jpg","url":"http://www.limerickleader.ie/resizer/-1/-1/true/GN4_DAT_8726039.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Aine Fitzgerald"},"dateCreated":"2017-08-25T12:57:41Z","dateModified":"2017-08-25T13:01:44Z","datePublished":"2017-08-25T13:01:50Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.limerickleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.limerickleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 7;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 231;
virtualcmsPageInfo.sectionName = 'Planning';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.limerickleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Limerick retailer objects for second time to service station 3km from his own store';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-08-25 15:01';
virtualcmsPageInfo.article.author = 'Aine Fitzgerald';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="12258900476-3n02sjss3u31jq6l74u63ovdr594jhh0.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.limerickleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=267042&amp=false';
      var fb_appId = '1641389872793230';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=267042&amp=false';
    </script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(822);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.limerickleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.limerickleader.ie/css/style_site_1.css?v=1491407822000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.limerickleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_news section_planning ">
    
<link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_head_css.jsp?v=1484582239000" />
        
        <div id=5913372></div>
<script>ADTECH.enqueueAd(5913372);</script><script type="text/javascript">incrementAdvImpression(1437);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=5913461></div>
<script>ADTECH.enqueueAd(5913461);</script><script type="text/javascript">incrementAdvImpression(1436);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=5913483></div>
<script>ADTECH.enqueueAd(5913483);</script><script type="text/javascript">incrementAdvImpression(1438);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508443990.png" alt="1454508443990" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">25/08/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="2a8ac05a-bc14-4494-83a3-8083cd3d1e8d"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"267042","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=1',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#2a8ac05a-bc14-4494-83a3-8083cd3d1e8d').html(data);
                $('#2a8ac05a-bc14-4494-83a3-8083cd3d1e8d > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca860e7bc1-2778-4515-9d25-e7f66810fdc9" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="1" />
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca860e7bc1-2778-4515-9d25-e7f66810fdc9 input[name="q"]').example('|');
      
      $('#cerca860e7bc1-2778-4515-9d25-e7f66810fdc9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca860e7bc1-2778-4515-9d25-e7f66810fdc9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1452525223000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_b1bfc233-69c1-4b66-8342-19067f9c15ea">
                    <ul class="menu_1">
<li class="home attivo sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913398></div>
<script>ADTECH.enqueueAd(5913398);</script><script type="text/javascript">incrementAdvImpression(1184);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.limerickleader.ie/section/86/limerickleader">Limerickleader</a></li>
                                
                                <li> > </li><li><a href="http://www.limerickleader.ie/section/131/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_231 planning">
                                <a href="http://www.limerickleader.ie/section/231/planning">Planning</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Limerick retailer objects for second time to service station 3km from his own store</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Aine Fitzgerald" src="images/foto_user.png" alt="Aine Fitzgerald" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Aine Fitzgerald</p></div><p itemprop="datePublished" class="data_articolo data">25 Aug 2017</p>
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 9736749f-c2fb-49b3-8cca-e4eb0ba514fd">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.limerickleader.ie/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html" data-text="Limerick retailer objects for second time to service station 3km from his own store" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_31ad6040-e285-4fdf-9bf7-abbf590838c5">                
            <meta itemprop="thumbnailUrl" content="http://www.limerickleader.ie/resizer/750/563/true/GN4_DAT_8726039.jpg--the_site_of_the_proposed_development_.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="The site of the proposed development " src="resizer/750/563/true/GN4_DAT_8726039.jpg--the_site_of_the_proposed_development_.jpg" alt="The site of the proposed development " height="563" width="750" />
                        <p class="didascalia">The site of the proposed development at Holycross</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 267042 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>A RETAILER has objected to plans for a new service station at Holycross outside Bruff in County Limerick by lodging an appeal with An Bord Pleanala for a second time.</p> 
 <p>Dan O’Flynn of O’Flynn’s Centra in Bruff, has appealed against the decision made on July 7 last by Limerick City and County Council to grant permission, subject to conditions, to Catherine Reardon care of Pat Boyce of Farrihy, Dromcollogher, for the development at Holycross.</p> 
 <p>The &nbsp;development includes the construction of a new forecourt canopy, a retail shop, a deli, coffee area and kitchen, stores and freezer rooms, service room, managers accounts and staff offices.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913444"></div> 
  <script>ADTECH.enqueueAd(5913444);</script>
 </div>
 <script type="text/javascript">incrementAdvImpression(1441);</script> 
 <p>Limerick City and County Council granted permission subject to a number of conditions.</p> 
 <p>The development site is located beside Reardon’s pub and &nbsp;Holycross Football Club on the main Limerick to Bruff road.</p> 
 <p>The appellant, Dan O’Flynn, operates an existing service station and shop approximately 3km south of the appeal site, on the outskirts of the town of Bruff.</p> 
 <p>In files lodged with the local authority &nbsp;last October, Mr Flynn of O’Flynn’s Centra in Bruff said “it is again my considered opinion that the service station design submitted does not conform with the recommendation listed in the County Development Plan.”</p> 
 <p>He goes on to state that “I note that the applicant has not demonstrated a need for the proposed redevelopment and reopening of a shop and filling station on this site. The simple facts are that the rural countryside in south/east County Limerick is littered with similar stations that have closed and are now derelict sites.</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913462"></div> 
  <script>ADTECH.enqueueAd(5913462);</script>
 </div>
 <script type="text/javascript">incrementAdvImpression(1442);</script> 
 <p>“There are a few examples of service stations stations in the vicinity of the site that are clearly not trading well and not viable in the long term. The successful service station are generally those situated in close proximity to villages and a larger urban population.</p> 
 <p>“I would again request that this development would ‘not be permitted in the open countryside’ as per your policy 10.6.4.5.</p> 
 <p>In July, 2017, the Limerick Leader reported how An Bord Pleanala has refused planning permission for a new service station at Holycross following an appeal by Mr O’Flynn.</p> 
 <p>The proposed development was to see the demolition of the existing service station and shop and the construction of a new service station which was to include a new forecourt canopy, a retail shop with a deli and coffee area, stores and freezer rooms, maintenance room, managers, accounts and staff offices, customer and staff toilets, staff canteen, electric vehicle charging point, air and water service area, car wash, vehicle parking and all associated works.</p> 
 <p>Documentation lodged with An Bord Pleanala, stated that it was Mr O’ Flynn’s view that, if given the go-ahead, the development would have “a detrimental effect” on his business.</p> 
 <p>The response of HRA Planning, agent on behalf of the applicant, Catherine Reardon, to An Bord Pleanala, made a number of points.</p> 
 <p>“The appeal is an attempt to protect the appellant’s commercial interest,” the response to An Bord Pleanala states.</p> 
 <p>“The planning code does not facilitate market interference.”</p> 
 <p>The An Bord Pleanala inspector recommended that permission be granted for the development subject to&nbsp;conditions.</p> 
 <p>However, it was the board’s decision to refuse permission for the proposed development.</p> 
 <p>The case currently before An Bord Pleanala is due to be decided on by November 30.</p> 
 <p>&nbsp;</p> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Limerick retail">Limerick retail</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Limerick planning">Limerick planning</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="267042" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.limerickleader.ie/news/home/267042/limerick-retailer-objects-for-second-time-to-service-station-3km-from-his-own-store.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_22e99d1b-0e03-4511-8364-f3c10f815e93\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/266985/centra-apologises-after-rat-spotted-in-limerick-store.html\"><img alt=\"Centra apologises after rat spotted in Limerick store\" title=\"Centra apologises after rat spotted in Limerick store\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8725045.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/266985/centra-apologises-after-rat-spotted-in-limerick-store.html\">Centra apologises after rat spotted in Limerick store<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/266932/an-bord-pleanala-agrees-extra-day-for-oral-hearing-over-irish-cement-s-limerick-plans.html\"><img alt=\"Irish Cement: Set for an oral planning hearing next week over development plans\" title=\"Irish Cement: Set for an oral planning hearing next week over development plans\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8724274.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Planning<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/266932/an-bord-pleanala-agrees-extra-day-for-oral-hearing-over-irish-cement-s-limerick-plans.html\">An Bord Pleanala agrees extra day for oral hearing over Irish Cement's Limerick plans<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/266930/a-gala-for-jobs-in-limerick-as-new-convenience-stores-open-in-the-city.html\"><img alt=\"Joe&rsquo;s Gala, a butchery and food hall opened last week at the Ashdown Centre in Courtbrack Picture: Adrian Butler\" title=\"Joe&rsquo;s Gala, a butchery and food hall opened last week at the Ashdown Centre in Courtbrack Picture: Adrian Butler\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8724272.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/266930/a-gala-for-jobs-in-limerick-as-new-convenience-stores-open-in-the-city.html\">A Gala for jobs in Limerick as new convenience stores open in the city<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/266861/limerick-shortlised-among-friendliest-towns-retail-award.html\"><img alt=\"Five towns throughout Ireland are vying to win recognition as the Retail Excellence Friendliest Town in Ireland - including Limerick\" title=\"Five towns throughout Ireland are vying to win recognition as the Retail Excellence Friendliest Town in Ireland - including Limerick\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8723184.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/266861/limerick-shortlised-among-friendliest-towns-retail-award.html\">Limerick shortlised among 'friendliest towns' retail award<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_22e99d1b-0e03-4511-8364-f3c10f815e93').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=5913527></div>
<script>ADTECH.enqueueAd(5913527);</script><script type="text/javascript">incrementAdvImpression(1439);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.limerickleader.ie/iconic/books/limerickleadercity/2017/20170826limerickleadercity/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.limerickleader.ie/iconic/fpext.jsp?h=360&e=20170826limerickleadercity" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleadercity" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/index.jsp?group=limerickleadercity" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="698b38fb-56f9-4341-8d28-cabbd6cb0a4b"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_f6461217-d59d-4a71-87de-61fdb9b9a973"  articleid="266689" gn4id="5597330"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266689/limerick-gardai-seek-information-on-location-of-missing-child.html"><img class="lazy" alt="11-year-old Adam Bourke who is missing from Kilfinane in County Limerick" title="11-year-old Adam Bourke who is missing from Kilfinane in County Limerick" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8718593.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Gardai said missing 11-year-old Adam Bourke has been found 'safe and well'</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266689/limerick-gardai-seek-information-on-location-of-missing-child.html">Limerick gardai locate missing child 'safe and well'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Limerickleader vc_section_business-news vc_macro_section_news vc_macro_section_limerickleader business articolo  " id="box_41b20edd-4f79-4324-b733-45a2f209b9f9"  articleid="266930" gn4id="5594148"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266930/a-gala-for-jobs-in-limerick-as-new-convenience-stores-open-in-the-city.html"><img class="lazy" alt="Joe&rsquo;s Gala, a butchery and food hall opened last week at the Ashdown Centre in Courtbrack Picture: Adrian Butler" title="Joe&rsquo;s Gala, a butchery and food hall opened last week at the Ashdown Centre in Courtbrack Picture: Adrian Butler" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8724272.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Joe&rsquo;s Gala, a butchery and food hall opened last week at the Ashdown Centre in Courtbrack Picture: Adrian Butler</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266930/a-gala-for-jobs-in-limerick-as-new-convenience-stores-open-in-the-city.html">A Gala for jobs in Limerick as new convenience stores open in the city</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_c163945a-cacf-418c-9013-d3c1499f8155"  articleid="266721" gn4id="5598269"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266721/ger-dundon-to-face-trial-over-possession-of-shotgun-in-county-limerick.html"><img class="lazy" alt="Ger Dundon is to face trial" title="Ger Dundon is to face trial" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8719188.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Ger Dundon is to face trial</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266721/ger-dundon-to-face-trial-over-possession-of-shotgun-in-county-limerick.html">Ger Dundon to face trial over possession of shotgun in County Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Limerickleader vc_section_business-news vc_macro_section_news vc_macro_section_limerickleader business articolo  " id="box_49b3cdf9-8bc0-46cc-a109-785cce5b2e80"  articleid="266985" gn4id="5609249"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266985/centra-apologises-after-rat-spotted-in-limerick-store.html"><img class="lazy" alt="Centra apologises after rat spotted in Limerick store" title="Centra apologises after rat spotted in Limerick store" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8725045.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266985/centra-apologises-after-rat-spotted-in-limerick-store.html">Centra apologises after rat spotted in Limerick store</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Limerickleader vc_section_community vc_macro_section_news vc_macro_section_limerickleader community articolo  " id="box_3f63a5c7-6378-479e-8225-de715d6e6147"  articleid="266523" gn4id="5569644"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266523/limerick-triplets-documented-in-print-since-1977-celebrate-40th-birthday.html"><img class="lazy" alt="Triplet James, Laura Brown, triplet Maria Quinlan, Owen Kavanagh, Fedamore and final triplet Catherine Kiely with husband Ger Picture: Gareth Williams" title="Triplet James, Laura Brown, triplet Maria Quinlan, Owen Kavanagh, Fedamore and final triplet Catherine Kiely with husband Ger Picture: Gareth Williams" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8712132.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Triplet James, Laura Brown, triplet Maria Quinlan, Owen Kavanagh, Fedamore and final triplet Catherine Kiely with husband Ger Picture: Gareth Williams</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266523/limerick-triplets-documented-in-print-since-1977-celebrate-40th-birthday.html">Limerick triplets documented in print since 1977 celebrate 40th birthday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_86c3e39a-72dd-40df-9bd5-03b8a08616c5"  articleid="266865" gn4id="5605852"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266865/gardai-in-limerick-investigating-spate-of-burglaries-and-thefts.html"><img class="lazy" alt="Gardai in Limerick are investigating a spate of burglaries and thefts" title="Gardai in Limerick are investigating a spate of burglaries and thefts" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8723221.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Gardai in Limerick are investigating a spate of burglaries and thefts</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266865/gardai-in-limerick-investigating-spate-of-burglaries-and-thefts.html">Gardai in Limerick investigating spate of burglaries and thefts</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Limerickleader vc_section_business-news vc_macro_section_news vc_macro_section_limerickleader business articolo  " id="box_a1b40ba7-3c6b-4ddf-b298-2e9f35ba8514"  articleid="266787" gn4id="5598260"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266787/nurses-leaving-emergency-ward-at-university-hospital-limerick-due-to-pressure.html"><img class="lazy" alt="Overcrowding 'escalation': The new emergency department in the University Hospital Limerick" title="Overcrowding 'escalation': The new emergency department in the University Hospital Limerick" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8722182.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Overcrowding 'escalation': The new emergency department in the University Hospital Limerick</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266787/nurses-leaving-emergency-ward-at-university-hospital-limerick-due-to-pressure.html">Nurses leaving emergency ward at University Hospital Limerick due to 'pressure'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Limerickleader vc_section_business-news vc_macro_section_news vc_macro_section_limerickleader business articolo  " id="box_778d3efc-2b83-400c-9087-4b3ddbc3313a"  articleid="266722" gn4id="5583995"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266722/limerick-canteen-in-funding-appeal-to-open-new-unit.html"><img class="lazy" alt="Chef and proprietor Paul Williams of Canteen on Mallow Street" title="Chef and proprietor Paul Williams of Canteen on Mallow Street" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8719193.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Chef and proprietor Paul Williams of Canteen on Mallow Street</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266722/limerick-canteen-in-funding-appeal-to-open-new-unit.html">Limerick's Canteen in funding appeal to open new unit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_deff68b1-c469-454e-9a2c-cb740871e176"  articleid="266724" gn4id="5584067"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266724/spending-on-televisions-highest-in-state-at-limerick-prison.html"><img class="lazy" alt="Some &euro;130,000 was spent on providing 870 TVs for the Mulgrave Street jail in the past five years" title="Some &euro;130,000 was spent on providing 870 TVs for the Mulgrave Street jail in the past five years" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8719198.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Some &euro;130,000 was spent on providing 870 TVs for the Mulgrave Street jail in the past five years</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266724/spending-on-televisions-highest-in-state-at-limerick-prison.html">Spending on televisions highest in State at Limerick Prison</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  " id="box_430c8b98-883e-45d8-b45f-cd35381f62d9"  articleid="266535" gn4id="5592115"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/sport/266535/live-tv-confirmed-for-limerick-shcquarter-finals-and-semi-finals.html"><img class="lazy" alt="Live TV confirmed for Limerick SHC&nbsp;quarter finals and semi finals" title="Live TV confirmed for Limerick SHC&nbsp;quarter finals and semi finals" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8716783.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/sport/266535/live-tv-confirmed-for-limerick-shcquarter-finals-and-semi-finals.html">Live TV confirmed for Limerick SHC&nbsp;quarter finals and semi finals</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_90e7779f-1a6c-4ca3-8f33-0092a641083a"  articleid="266697" gn4id="5597602"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/266697/man-charged-in-relation-to-stabbing-incident-told-to-stay-out-of-county-limerick-towns.html"><img class="lazy" alt="Jeffrey Corr, with an address at Brackvoan, Bruff, appeared before Limerick District Court this Wednesday" title="Jeffrey Corr, with an address at Brackvoan, Bruff, appeared before Limerick District Court this Wednesday" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8718745.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Jeffrey Corr, with an address at Brackvoan, Bruff, appeared before Limerick District Court this Wednesday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/266697/man-charged-in-relation-to-stabbing-incident-told-to-stay-out-of-county-limerick-towns.html">Man charged in relation to stabbing incident told to stay out of County Limerick towns</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  " id="box_6b1f5ffe-cf71-4f99-9dc0-c2691898bdf4"  articleid="266748" gn4id="5576261"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/sport/266748/us-gaa-championship-wins-for-limerick.html"><img class="lazy" alt="US GAA championship wins for Limerick" title="US GAA championship wins for Limerick" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8721927.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/sport/266748/us-gaa-championship-wins-for-limerick.html">US GAA championship wins for Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=5913434></div>
<script>ADTECH.enqueueAd(5913434);</script><script type="text/javascript">incrementAdvImpression(1440);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Limerick_Leader" data-widget-id="644921780965089280">Tweets by @Limerick_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(824);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=5913444></div>
<script>ADTECH.enqueueAd(5913444);</script><script type="text/javascript">incrementAdvImpression(1441);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=5913462></div>
<script>ADTECH.enqueueAd(5913462);</script><script type="text/javascript">incrementAdvImpression(1442);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1452252428000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508387740.png" alt="1454508387740" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_1805374f-7598-419c-819a-5beb8901e283">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="features sezione_235 sezione">
<a  href="http://www.limerickleader.ie/section/235/features"  ><span>Features</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="http://www.limerickleader.ie/section/307/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Limerick Leader,<br>54 O'Connell Street,<br>Limerick<br>Email: <a href="mailto:news@limerickleader.ie" target="_blank" data-mce-href="mailto:news@limerickleader.ie">news@limerickleader.ie</a><br>Telephone: 061 214500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Limerick Leader provides news, events, and sport features from the Limerick area. For the best up to date information relating to Limerick and the surrounding areas visit us at Limerick Leader regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=267042" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('200f0e8f-1bcf-4b4c-a3a1-a6275c7f53a5');
    $('#698b38fb-56f9-4341-8d28-cabbd6cb0a4b').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#698b38fb-56f9-4341-8d28-cabbd6cb0a4b .label_tab_1').bind('click loadFirst',function(){
        $('#698b38fb-56f9-4341-8d28-cabbd6cb0a4b .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.200f0e8f-1bcf-4b4c-a3a1-a6275c7f53a5').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#698b38fb-56f9-4341-8d28-cabbd6cb0a4b p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(823);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//d113cei7kddydm.cloudfront.net/app.min.js"></script>
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>