

<!DOCTYPE html>
<html>
    <head>
        <title>A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final - Limerick Leader</title>
<meta name="description" content="WEXFORD'S James Owens is to referee Limerick's All-Ireland senior hurling championship semi final this Sunday. John Kiely's side face Galway in Croke Park on Su..." />
<meta name="Keywords" content="limerick GAA,Limerick hurling,All Ireland SHC" />
<meta name="news_keywords" content="limerick GAA,Limerick hurling,All Ireland SHC" />
<meta name="sections" content="Sport,Gaelic games,Hurling" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1453133397000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1453133397000" type="image/x-icon" />

<base href="https://www.limerickleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final"      >
<meta property="og:description" content="WEXFORD'S James Owens is to referee Limerick's All-Ireland senior hurling championship semi final this Sunday. John Kiely's side face Galway in Croke Park on Sunday at 4pm. The semi final is a repeat of the 2018 All-Ireland Final, which Jams Owens also refereed. Owens also refereed the 2019 All-Irel...">
<meta property="og:image" content="https://www.limerickleader.ie/resizer/600/315/true/1606156281942_1606156336.jpg--a_familiar_referee_confirmed_for_limerick_v_galway_all_ireland_hurling_semi_final.jpg?1606156336000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html">
<meta property="fb:app_id" content="1641389872793230">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/Limerick_Leader">
<meta property="twitter:creator" content="@https://twitter.com/Limerick_Leader">
<meta property="twitter:title" content="A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final">
<meta property="twitter:description" content="WEXFORD'S James Owens is to referee Limerick's All-Ireland senior hurling championship semi final this Sunday. John Kiely's side face Galway in Croke Park on Sunday at 4pm. The semi final is a repeat ...">
<meta property="twitter:url" content="https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html">
<meta property="twitter:image" content="https://www.limerickleader.ie/resizer/600/315/true/1606156281942_1606156336.jpg--a_familiar_referee_confirmed_for_limerick_v_galway_all_ireland_hurling_semi_final.jpg?1606156336000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.limerickleader.ie/resizer/600/315/true/1606156281942_1606156336.jpg--a_familiar_referee_confirmed_for_limerick_v_galway_all_ireland_hurling_semi_final.jpg?1606156336000" />
<meta itemprop="url" content="https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html" />
<link rel="canonical" href="https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html" /><meta property="articleID" content="590998">
    <meta property="datePublished" content="2020-11-23T18:37:26Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html","mainEntityOfPage":"https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html","headline":"A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final","text":"WEXFORD'S James Owens is to referee Limerick's All-Ireland senior hurling championship semi final this Sunday. John Kiely's side face Galway in Croke Park on Sunday at 4pm. The semi final is a repeat of the 2018 All-Ireland Final, which Jams Owens also refereed. Owens also refereed the 2019 All-Ireland SHC final. The Wexford man was also the man in the middle when Limerick beat Waterford in the 2019 Allianz League final in Croke Park. Tipperary's Fergal Horgan is to referee Saturday's semi final between Kilkenny and Waterford in Croke Park - throw-in 6pm. Both the weekend's semi finals are live on RTE television and Sky Sports.","keywords":"limerick GAA,Limerick hurling,All Ireland SHC","articleSection":"Sport","publisher":{"@type":"Organization","name":"Limerick Leader","logo":{"@type":"ImageObject","url":"https://www.limerickleader.ie/images/logos/1/logo_colored.jpg"}},"image":{"contentUrl":"https://www.limerickleader.ie/resizer/-1/-1/true/1606156281942_1606156307.jpg--.jpg?1606156307000","url":"https://www.limerickleader.ie/resizer/-1/-1/true/1606156281942_1606156307.jpg--.jpg?1606156307000","@type":"ImageObject"},"author":{"@type":"Person","name":"Jerome O'Connell"},"dateCreated":"2020-11-23T18:37:12Z","dateModified":"2020-11-23T18:37:12Z","datePublished":"2020-11-23T18:37:26Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 7;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 245;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Limerickleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.limerickleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-11-23 19:37';
virtualcmsPageInfo.article.author = 'Jerome O\'Connell';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html';

</script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">Questo sito utilizza cookie di profilazione, propri o di altri siti, per inviare messaggi pubblicitari mirati. Se vuoi saperne di pi\u00F9 o negare il consenso a tutti o ad alcuni cookie <a href=\"sezioni\/442\/cookies\">clicca qui<\/a>. Se accedi a un qualunque elemento sottostante questo banner acconsenti all\u2019uso dei cookie.</p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- //Lotame -->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<!-- //Taboola -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<!-- //GoogleAnalytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<!-- //LinkPulse -->
<script type="text/javascript" src="//pp.lp4.io/app/5d/c5/d4/5dc5d48ce45a1d7d3029b6fb.js" async></script>

<!-- //IndexExchange -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<!-- //GoogleDFP -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/limerickleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/limerickleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/limerickleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/limerickleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/limerickleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/limerickleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/limerickleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/limerickleader', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: OnScroll-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- //Connect Container: parsely-->
<script id="parsely-cfg" src="//cdn.parsely.com/keys/limerickleader.ie/p.js"></script>

<meta name="google-signin-clientid" content="221534442282-gka9ncdq2hjf7h2c519ufp5s95peimrh.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.limerickleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.limerickleader.ie/articolo.jsp?idarticolo=590998&amp=false';
      var fb_appId = '1641389872793230';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.limerickleader.ie/articolo.jsp?idarticolo=590998&amp=false';
    </script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(822);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.limerickleader.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.limerickleader.ie/css/style_site_1.css?v=1543319049000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.limerickleader.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_limerickleader section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/lim_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.instagram.com/limerickleader/"  target="_blank">
              <img src="upload/1542015890030.png" alt="1542015890030" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">23/11/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="bea6f13a-44b5-4f7f-ad65-5123e99b5798"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":1,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"590998","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#bea6f13a-44b5-4f7f-ad65-5123e99b5798').html(data);
            $('#bea6f13a-44b5-4f7f-ad65-5123e99b5798 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca9abaf2be-ca77-497b-b7ad-a74e5cc32272" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="1" />
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9abaf2be-ca77-497b-b7ad-a74e5cc32272 input[name="q"]').example('|');
      
      $('#cerca9abaf2be-ca77-497b-b7ad-a74e5cc32272 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9abaf2be-ca77-497b-b7ad-a74e5cc32272 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1605530565000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_8b257529-a61b-4caa-918d-6bc95e9372e5">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="-keeplimerickinbusiness sezione_1164 sezione">
<a  href="https://www.limerickleader.ie/section/1164/keeplimerickinbusiness"  ><span>#KeepLimerickInBusiness</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  ><span>Property</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="archive sezione_1074 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/1074/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/limerick_leader.js"></script><script type="text/javascript">incrementAdvImpression(1668);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.limerickleader.ie/section/86/limerickleader">Limerickleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_245 sport">
                                <a href="https://www.limerickleader.ie/section/245/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Jerome O'Connell" src="images/foto_user.png" alt="Jerome O'Connell" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Jerome O'Connell</p></div><p itemprop="datePublished" class="data_articolo data">23 Nov 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">joconnell@limerickleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 0f377b56-fe61-499d-868f-00398005614c">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.limerickleader.ie/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html" data-text="A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_8c044270-c85c-4b6d-b3aa-56cce3524c1c">                
            <meta itemprop="thumbnailUrl" content="https://www.limerickleader.ie/resizer/750/563/true/1606156281942_1606156307.jpg--a_familiar_referee_confirmed_for_limerick_v_galway_all_ireland_hurling_semi_final.jpg?1606156307000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final" src="resizer/750/563/true/1606156281942_1606156307.jpg--a_familiar_referee_confirmed_for_limerick_v_galway_all_ireland_hurling_semi_final.jpg?1606156307000" alt="A familiar referee confirmed for Limerick v Galway All-Ireland hurling semi final" height="563" width="750" />
                        <p class="didascalia">Referee James Owens</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 590998 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>WEXFORD'S James Owens is to referee Limerick's All-Ireland senior hurling championship semi final this Sunday.</p> 
<p>John Kiely's side face Galway in Croke Park on Sunday at 4pm.</p> 
<p>The semi final is a repeat of the 2018 All-Ireland Final, which Jams Owens also refereed.</p> 
<p>Owens also refereed the 2019 All-Ireland SHC final.</p> 
<p>The Wexford man was also the man in the middle when Limerick beat Waterford in the 2019 Allianz League final in Croke Park.</p> 
<p>Tipperary's Fergal Horgan is to referee Saturday's semi final between Kilkenny and Waterford in Croke Park - throw-in 6pm.</p> 
<p>Both the weekend's semi finals are live on RTE television and Sky Sports.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=limerick GAA">limerick GAA</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Limerick hurling">Limerick hurling</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=All Ireland SHC">All Ireland SHC</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/590998/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="590998" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.limerickleader.ie\/news\/sport\/590998\/a-familiar-referee-confirmed-for-limerick-v-galway-all-ireland-hurling-semi-final.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_bc7f6391-6cdb-4ea8-b8a5-5874b334271c\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/590803/limerick-hurling-club-mates-of-shane-o-neill-hope-to-do-our-job-and-have-the-banter-after.html\"><img alt=\"Na Piarsaigh contingent hope 'to do our job and have the banter after' with Shane O'Neill\" title=\"Na Piarsaigh contingent hope 'to do our job and have the banter after' with Shane O'Neill\" src=\"https://www.limerickleader.ie/resizer/340/191/true/1606074138954_1606074201.jpg--.jpg?1606074201000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/590803/limerick-hurling-club-mates-of-shane-o-neill-hope-to-do-our-job-and-have-the-banter-after.html\">Limerick hurling club-mates of Shane O'Neill hope 'to do our job and have the banter after'<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/590077/new-book-pays-tribute-to-role-of-limerickman-denis-o-dwyer-in-leading-london-gaa-club.html\"><img alt=\"New book pays tribute to role of Limerickman Denis O'Dwyer in leading London GAA club\" title=\"New book pays tribute to role of Limerickman Denis O'Dwyer in leading London GAA club\" src=\"https://www.limerickleader.ie/resizer/340/191/true/1605787270799_1605787329.jpg--.jpg?1605787329000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/590077/new-book-pays-tribute-to-role-of-limerickman-denis-o-dwyer-in-leading-london-gaa-club.html\">New book pays tribute to role of Limerickman Denis O'Dwyer in leading London GAA club<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/590052/limerick-face-fermanagh-in-bid-to-reach-all-ireland-ladies-football-final.html\"><img alt=\"Limerick face Fermanagh in bid to reach All-Ireland Ladies Football Final\" title=\"Limerick face Fermanagh in bid to reach All-Ireland Ladies Football Final\" src=\"https://www.limerickleader.ie/resizer/340/191/true/1554651662336_1605785544.jpg--.jpg?1605785544000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/590052/limerick-face-fermanagh-in-bid-to-reach-all-ireland-ladies-football-final.html\">Limerick face Fermanagh in bid to reach All-Ireland Ladies Football Final<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/590107/limerick-s-all-ireland-semi-final-confirmed-as-a-2018-hurling-final-rematch.html\"><img alt=\"Limerick's All-Ireland semi final confirmed as a 2018 hurling final rematch\" title=\"Limerick's All-Ireland semi final confirmed as a 2018 hurling final rematch\" src=\"https://www.limerickleader.ie/resizer/340/191/true/1605969957819.jpg--.jpg?1605969959000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/590107/limerick-s-all-ireland-semi-final-confirmed-as-a-2018-hurling-final-rematch.html\">Limerick's All-Ireland semi final confirmed as a 2018 hurling final rematch<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_bc7f6391-6cdb-4ea8-b8a5-5874b334271c').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="https://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleadermon/20201123limerickleadermon" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.limerickleader.ie/getImage.jsp?imageUrl=https%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20201123limerickleadermon" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="https://epaper.limerickleader.ie/iconic/shop/?testata=limerickleadermon" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="https://epaper.limerickleader.ie/iconic/newsstand/title/limerickleadermon" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>

        
        
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="2e46c245-f5eb-4eae-8454-58847b88674e"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  "
           id="box_8357d923-02e6-4ae3-bee9-f62acb484d41"  articleid="590434" gn4id="11764822"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590434/concerns-in-limerick-town-over-anti-social-behaviour-by-children-as-young-as-six.html"><img class="lazy" alt="Concerns in Limerick town over anti-social behaviour by children as young as six" title="Concerns in Limerick town over anti-social behaviour by children as young as six" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17668647.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Sharwood Estate, Newcastle West</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590434/concerns-in-limerick-town-over-anti-social-behaviour-by-children-as-young-as-six.html">Concerns in Limerick town over anti-social behaviour by children as young as six</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Limerickleader vc_section_community vc_macro_section_news vc_macro_section_limerickleader community articolo  "
           id="box_f72f6ce7-7eac-452c-8bb6-fd2c3282577d"  articleid="590441" gn4id="11765471"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590441/limerick-priest-102-placid-by-name-and-nature.html"><img class="lazy" alt="Limerick priest, 102,&nbsp;&lsquo;Placid&rsquo; by name and nature" title="Limerick priest, 102,&nbsp;&lsquo;Placid&rsquo; by name and nature" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17668670.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Is Fr Placid Murray the longest ordained priest in Ireland, maybe even the world?</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590441/limerick-priest-102-placid-by-name-and-nature.html">Limerick priest, 102,&nbsp;‘Placid’ by name and nature</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  "
           id="box_fe9d5299-0b12-4397-b424-30497517e09c"  articleid="590497" gn4id="11813658"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590497/limerick-council-to-urge-study-on-best-kept-rail-secret.html"><img class="lazy" alt="Limerick Council to urge study on &lsquo;best kept rail secret&rsquo;" title="Limerick Council to urge study on &lsquo;best kept rail secret&rsquo;" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17670092.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A limited service runs along the Limerick-Ballybrophy line</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590497/limerick-council-to-urge-study-on-best-kept-rail-secret.html">Limerick Council to urge study on ‘best kept rail secret’</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_12f2e32f-629a-4388-b72e-8fa0dfb9b616"  articleid="590443" gn4id="11765867"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590443/prison-term-for-limerick-man-over-brawl-at-social-welfare-offices.html"><img class="lazy" alt="Prison term for Limerick man over brawl at social welfare offices" title="Prison term for Limerick man over brawl at social welfare offices" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17668674.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The Intreo offices at Dominick Street, Limerick</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590443/prison-term-for-limerick-man-over-brawl-at-social-welfare-offices.html">Prison term for Limerick man over brawl at social welfare offices</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo cms_article "
           id="box_a2e9d790-b8c9-42ef-a6f0-155fe80ebf9d"  articleid="590107"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sport/590107/limerick-s-all-ireland-semi-final-confirmed-as-a-2018-hurling-final-rematch.html"><img class="lazy" alt="Limerick's All-Ireland semi final confirmed as a 2018 hurling final rematch" title="Limerick's All-Ireland semi final confirmed as a 2018 hurling final rematch" data-original="https://www.limerickleader.ie/resizer/81/57/true/1605969957819.jpg--.jpg?1605969959000"  width="81" height="57"></a>
			
			<p class="didascalia">Limerick's William O'Donoghue pictured in action against Galway during the Allianz Hurling League in Febuary</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sport/590107/limerick-s-all-ireland-semi-final-confirmed-as-a-2018-hurling-final-rematch.html">Limerick's All-Ireland semi final confirmed as a 2018 hurling final rematch</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo cms_article "
           id="box_ef0cd602-6c51-4509-ab72-ccee01cf35ab"  articleid="590780"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590780/breaking-limerick-s-14-day-incidence-rate-of-covid-19-falls-but-remains-second-highest-nationally.html"><img class="lazy" alt="BREAKING:" title="BREAKING:" data-original="https://www.limerickleader.ie/resizer/81/57/true/1587314532091_1606062613.jpg--.jpg?1606062613000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590780/breaking-limerick-s-14-day-incidence-rate-of-covid-19-falls-but-remains-second-highest-nationally.html">BREAKING:&nbsp;Limerick's 14-day incidence rate of Covid-19 falls but remains second highest nationally</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Limerickleader vc_section_community vc_macro_section_news vc_macro_section_limerickleader community articolo  "
           id="box_329213a1-74e6-4a57-b6ac-48d153e620b2"  articleid="590455" gn4id="11764705"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590455/mike-jumps-at-the-chance-to-help-limerick-based-charity.html"><img class="lazy" alt="Mike jumps at the chance to help Limerick-based charity" title="Mike jumps at the chance to help Limerick-based charity" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17669017.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Mike Daly will drop two miles at a speed of 200mph next April</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590455/mike-jumps-at-the-chance-to-help-limerick-based-charity.html">Mike jumps at the chance to help Limerick-based charity</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo cms_article "
           id="box_68cf419f-2fe2-44de-8998-901ecffb9186"  articleid="590799"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590799/breaking-limerick-on-track-to-have-have-two-universities-in-2021.html"><img class="lazy" alt="BREAKING: Limerick to have two universities in 2021" title="BREAKING: Limerick to have two universities in 2021" data-original="https://www.limerickleader.ie/resizer/81/57/true/1606070729700_1606070753.jpg--.jpg?1606070753000"  width="81" height="57"></a>
			
			<p class="didascalia">President of LIT, Vincent Cunnane said the new Technological University 'will cross regions and transcend geography'</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590799/breaking-limerick-on-track-to-have-have-two-universities-in-2021.html">BREAKING: Limerick on track to have have two universities in 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Limerickleader vc_section_community vc_macro_section_news vc_macro_section_limerickleader community articolo  "
           id="box_192b06d6-69f8-4cec-89ee-c58bd1aa7efc"  articleid="590431" gn4id="11765257"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590431/special-birthday-for-limerick-woman-riona-as-she-celebrates-her-30th-with-a-drive-thru-party.html"><img class="lazy" alt="Special birthday for Limerick woman R&iacute;ona as she celebrates her 30th with a drive-thru party" title="Special birthday for Limerick woman R&iacute;ona as she celebrates her 30th with a drive-thru party" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17668628.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The Ryan family weren&rsquo;t going to let Covid spoil&nbsp;R&iacute;ona&rsquo;s big day and over 50 cars of well-wishers, including garda&iacute;, called to the family home in Pallasgreen</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590431/special-birthday-for-limerick-woman-riona-as-she-celebrates-her-30th-with-a-drive-thru-party.html">Special birthday for Limerick woman R&iacute;ona as she celebrates her 30th with a drive-thru party</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_c8c75ab1-41c6-4cae-b50f-160b13326d0d"  articleid="590082" gn4id="11790020"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590082/judge-has-perjury-concerns-as-limerick-pensioner-is-accused-of-tampering-with-receipts.html"><img class="lazy" alt="Judge has perjury concerns as Limerick pensioner is accused of 'tampering' with receipts" title="Judge has perjury concerns as Limerick pensioner is accused of 'tampering' with receipts" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17663849.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Thomas Galvin has been prosecuted by Limerick City and County Council (file photo)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590082/judge-has-perjury-concerns-as-limerick-pensioner-is-accused-of-tampering-with-receipts.html">Judge has perjury concerns as Limerick pensioner is accused of 'tampering' with receipts</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Limerickleader vc_section_motoring-news vc_macro_section_motoring vc_macro_section_limerickleader motoringnews articolo  "
           id="box_0ededac1-a061-40d0-8176-0c0300e1262d"  articleid="590204" gn4id="11765536"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590204/new-8m-traffic-plan-for-limerick-town-is-unveiled.html"><img class="lazy" alt="New &euro;8m traffic plan for Limerick town is unveiled" title="New &euro;8m traffic plan for Limerick town is unveiled" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17664813.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">An impression of how Main Street, Abbeyfeale will look after the project is complete</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590204/new-8m-traffic-plan-for-limerick-town-is-unveiled.html">New €8m traffic plan for Limerick town is unveiled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  "
           id="box_9a225694-7eb7-4aaa-8852-f8c535d2562b"  articleid="590428" gn4id="11765892"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/590428/man-charged-by-limerick-gardai-over-fraudulent-internet-sales-totaling-more-than-10-000.html"><img class="lazy" alt="Man charged by Limerick gardai over fraudulent internet sales totaling more than &euro;10,000" title="Man charged by Limerick gardai over fraudulent internet sales totaling more than &euro;10,000" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_17668584.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">KIlmallock Courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/590428/man-charged-by-limerick-gardai-over-fraudulent-internet-sales-totaling-more-than-10-000.html">Man charged by Limerick gardai over fraudulent internet sales totaling more than €10,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Limerick_Leader" data-widget-id="644921780965089280">Tweets by @Limerick_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(824);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/lim_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1452252428000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.instagram.com/limerickleader/"  target="_blank">
              <img src="upload/1542017645287.png" alt="1542017645287" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_1c4e3ab9-a64c-4f7b-b010-7a60eb0518a2">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  ><span>Property</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="https://www.limerickleader.ie/section/307/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below.<br>29 Glentworth Street, Limerick<br>Ireland <br>Email: news@limerickleader.ie <br>Telephone: 061 214500</p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.limerickleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.limerickleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=590998" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('aa5f7a3b-5cba-42bd-95e9-365457aa51f8');
    $('#2e46c245-f5eb-4eae-8454-58847b88674e').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#2e46c245-f5eb-4eae-8454-58847b88674e .label_tab_1').bind('click loadFirst',function(){
        $('#2e46c245-f5eb-4eae-8454-58847b88674e .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.aa5f7a3b-5cba-42bd-95e9-365457aa51f8').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#2e46c245-f5eb-4eae-8454-58847b88674e p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>