

<!DOCTYPE html>
<html>
    <head>
        <title>Limerick's Junior soccer enters round five - Limerick Leader</title>
<meta name="description" content="THIS Thursday evening, the PJ Matthews Premier League continues with its fifth series of games. Following a disappointing weekend for the top flight in which Ch..." />
<meta name="Keywords" content="limerick soccer,limerick football,limerick sport" />
<meta name="news_keywords" content="limerick soccer,limerick football,limerick sport" />
<meta name="sections" content="Sport,Soccer,Junior Soccer" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1453133397000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1453133397000" type="image/x-icon" />

<base href="https://www.limerickleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Limerick's Junior soccer enters round five"      >
<meta property="og:description" content="THIS Thursday evening, the PJ Matthews Premier League continues with its fifth series of games. Following a disappointing weekend for the top flight in which Charleville conceded a walkover to champions Janesboro and the Prospect versus Carew Park game was abandoned at half time, it is hoped we can ...">
<meta property="og:image" content="https://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_10280429.jpg--limerick_s_junior_soccer_enters_round_five.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html">
<meta property="fb:app_id" content="1641389872793230">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/limerick_leader">
<meta property="twitter:creator" content="@https://twitter.com/limerick_leader">
<meta property="twitter:title" content="Limerick's Junior soccer enters round five">
<meta property="twitter:description" content="THIS Thursday evening, the PJ Matthews Premier League continues with its fifth series of games. Following a disappointing weekend for the top flight in which Charleville conceded a walkover to champio...">
<meta property="twitter:url" content="https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html">
<meta property="twitter:image" content="https://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_10280429.jpg--limerick_s_junior_soccer_enters_round_five.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_10280429.jpg--limerick_s_junior_soccer_enters_round_five.jpg" />
<meta itemprop="url" content="https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html" />
<link rel="canonical" href="https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html" /><meta property="articleID" content="332742">
    <meta property="datePublished" content="2018-08-30T10:00:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 7;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 245;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Limerickleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.limerickleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Limerick\'s Junior soccer enters round five';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-08-30 12:00';
virtualcmsPageInfo.article.author = 'Pat Sheehan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html';

</script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.limerickleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="12258900476-3n02sjss3u31jq6l74u63ovdr594jhh0.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.limerickleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.limerickleader.ie/articolo.jsp?idarticolo=332742&amp=false';
      var fb_appId = '1641389872793230';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.limerickleader.ie/articolo.jsp?idarticolo=332742&amp=false';
    </script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.limerickleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(822);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.limerickleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.limerickleader.ie/css/style_site_1.css?v=1509012606000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.limerickleader.ie/css/ico_article_standard_css.jsp?v=1531747822000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_limerickleader section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/lim_head_css.jsp?v=1484582239000" />
        
        <div id="5913393"></div>
<script>ADTECH.enqueueAd(5913393);</script>
<script type="text/javascript">incrementAdvImpression(803);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=5913439></div>
<script>ADTECH.enqueueAd(5913439);</script>
<script type="text/javascript">incrementAdvImpression(802);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=5913400></div>
<script>ADTECH.enqueueAd(5913400);</script>
<script type="text/javascript">incrementAdvImpression(804);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508443990.png" alt="1454508443990" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">30/08/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="61044e81-a3a8-46bd-bbc7-8a5a378e3084"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":1,"invio_contenuto_testo":"ok","idarticolo":"332742","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#61044e81-a3a8-46bd-bbc7-8a5a378e3084').html(data);
            $('#61044e81-a3a8-46bd-bbc7-8a5a378e3084 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercac41dbc97-d56f-4ebe-b615-fd02f01ba319" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="1" />
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac41dbc97-d56f-4ebe-b615-fd02f01ba319 input[name="q"]').example('|');
      
      $('#cercac41dbc97-d56f-4ebe-b615-fd02f01ba319 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac41dbc97-d56f-4ebe-b615-fd02f01ba319 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1521536458000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_62255178-c53e-4ec4-b181-22ffd8a88247">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913398></div>
<script>ADTECH.enqueueAd(5913398);</script><script type="text/javascript">incrementAdvImpression(1184);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/limerick_leader.js"></script><script type="text/javascript">incrementAdvImpression(1668);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.limerickleader.ie/section/86/limerickleader">Limerickleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_245 sport">
                                <a href="https://www.limerickleader.ie/section/245/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Limerick's Junior soccer enters round five</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Pat Sheehan" src="images/foto_user.png" alt="Pat Sheehan" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Pat Sheehan</p></div><p itemprop="datePublished" class="data_articolo data">30 Aug 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@limerickleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 9c925e76-93ea-4a3b-b0a7-ba42f09b1638">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html" data-text="Limerick's Junior soccer enters round five" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638  .buttons').hide();
                    }, 200);
                }
                $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .sharre_fb_tw, .9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .buttons').on({
                    mouseenter:function(){
                        $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638  .buttons').show();                                        
                        if($('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html');
                            twitter.attr('data-url', 'https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html');
                            twitter.attr('data-text', 'Limerick\'s Junior soccer enters round five');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '893edec8-f5ee-4365-8704-904789d5a675');                        


                            $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('893edec8-f5ee-4365-8704-904789d5a675', {
                                    "onstartinteraction": function(){
                                        $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .sharre_fb_tw, .9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .sharre_fb_tw, .9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .sharre_fb_tw, .9c925e76-93ea-4a3b-b0a7-ba42f09b1638 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.limerickleader.ie/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_d0c87816-0ba0-4b9d-a8ec-6e3fb9af40a1">                
            <meta itemprop="thumbnailUrl" content="https://www.limerickleader.ie/resizer/750/563/true/GN4_DAT_10280428.jpg--limerick_s_junior_soccer_enters_round_five.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Limerick's Junior soccer enters round five" src="resizer/750/563/true/GN4_DAT_10280428.jpg--limerick_s_junior_soccer_enters_round_five.jpg" alt="Limerick's Junior soccer enters round five" height="563" width="750" />
                        <p class="didascalia">The Fairview side who played Regional last Sunday morning</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 332742 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>THIS Thursday evening, the PJ Matthews Premier League continues with its fifth series of games.</p> 
 <p>Following a disappointing weekend for the top flight in which <a href="http://www.limerickleader.ie/section/245/sport">Charleville</a> conceded a walkover to champions Janesboro and the Prospect versus Carew Park game was abandoned at half time, it is hoped we can get back to business as normal.</p> 
 <p>Early leaders, Ballynanty Rovers, welcome Aisling to LIT where they will be vying for their fifth consecutive win. New manager Donal Magee could not have wished for a better start and he will be keen to keep the winning run going.</p> 
 <p>New signing Aaron Nunan has settled into his new surroundings with ease and in the three games he has played to date, he boasts a 100% scoring record.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913529"></div> 
  <script>ADTECH.enqueueAd(5913529);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(807);</script> 
 <p>Stephen McNamara is a vital cog in the side and now has the back up of veteran keeper Darren Whelan to assist while the return to the club of <a href="http://www.limerickleader.ie/section/245/sport">Shane Guerin</a> has allowed Dermot Fitzgerald to fill a more attacking role.</p> 
 <p>Aisling for their part after a disappointing start bounced back with back-to-back wins over Nenagh and Kilmallock.</p> 
 <p>Mike Aherne and Eddie Hickey have a very young panel at their disposal and hope to mould the side to their style. With a number of the side just out of youth football it may prove a long term goal but they are well capable in their current guise of taking on any side in the League.</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913357"></div> 
  <script>ADTECH.enqueueAd(5913357);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(808);</script> 
 <p>Two points behind Balla, sit Pike Rvs who face a difficult game away to Regional United. The Dooradoyle side started the season well but dropped points against Fairview and Balla has seen them take a backward step.</p> 
 <p>Pike Rovers were rocked on Sunday by Paul Danaher's late equaliser to spoil their 100% record.</p> 
 <p>The ‘Hoops’ have looked solid to date and possess serious threat when in attack mode. With Eoin Hanrahan and Darragh Rainsford raiding either wing they look a frightening proposition to any opposition.</p> 
 <p>Conor Kavanagh has resumed his midfield round at Crossagalla with ease and the form of Steven McGann, Colin Daly and Shane Walsh gives an indication of their strength. However Regional will take heart from Fairview's success in eking out a point last weekend and will be hoping to emulate it at least.</p> 
 <p>Champions, Janesboro have a game less played and had no game last weekend due to a no-show. They have eased through their program to date scoring goals for fun. They will find Thursday's opposition a little tougher as they meet a Fairview side determined to return the club to the heady heights of the 90's and 00's.</p> 
 <p>Fairview United have AJ O'Connor, Paudie Quinn and Brian Murphy back in the side along with new signing Ross Mann to add to a talented cohort already in place.</p> 
 <p>Kilmallock struggled last weekend when they went down heavily to Aisling. They are a much better squad than last week's display suggested and if they get a full squad out they will be determined to show their worth.</p> 
 <p>They meet a Geraldines side slightly disappointed not to have taken full points from their game with Nenagh on Sunday.</p> 
 <p>Nenagh fought back well from going behind to the Dines and in face could have won it if Donie Curtin had not equalised ten minutes from time.</p> 
 <p>On Sunday, Nenagh host a Carew Park side going through a difficult phase. The loss of a couple of players has forced the club to call upon old stalwarts to fill the gaps. While it is commendable that these lads would help out the club it is not a long term solution.</p> 
 <p>It was a tough weekend for the hard working Charleville club whose players failed to show against Janesboro last weekend. For a proud club like Charleville it is not the norm and they will be determined to show on Thursday that last weekend was an aberration.</p> 
 <p>In their way is Prospect Priory who had their game with Carew last weekend stalled at half time. They will be glad to get back to normal asap.</p> 
 <p>There is a three way tie at the top of the Division 1A heading into tomorrow's games.</p> 
 <p>Cappamore host a resurgent Fairview B and will get nothing easy. Many people's favourites at this early stage, Coonagh travel to take on Murroe while Mungret Regional will be tested by an Athlunkard Villa side just behind the top three.</p> 
 <p>The lead in Division 1B is also shared between three sides, all in action on Thursday. Shelbourne who have been in prolific form, host Knockainey who have Irish International John Tierney on board. Hill Celtic face a difficult task away to Ballylanders while a strong looking Newport side travel to Caherdavin.</p> 
 <p>For more Limerick Leader Sport, <a href="http://www.limerickleader.ie/section/245/sport">click here:&nbsp;</a></p> 
 <p><strong>Fixtures</strong></p> 
 <p><strong>Thurs August 30</strong></p> 
 <p><strong>(All Games Kick Off 6.30)</strong></p> 
 <p><strong>PJ Matthews Premier League</strong><br />Regional United V Pike Rovers, J Hayes, Ballynanty V Aisling /Annacotty, N Casey, Fairview United V Janesboro, R Broe, Kilmallock V Geraldines, J McNamara, Charleville V Prospect Priory, A Keogh, Nenagh V Carew Park, K Gorman<br /> <br /><strong>Galtee Fuels Div 1A</strong><br />Cappamore V Fairview B, B Higgins, Castle Rovers V Aisling Annacotty B, R McCann, Murroe V Coonagh, M Kennedy, Corbally Utd A V Holycross, Martin Monahan, Summerville Rvs V Moyross, M Kiely, Mungret Regional V Athlunkard Villa, S Rooney</p> 
 <p><strong>Galtee Fuels Div 1B</strong><br />Shelbourne V Knockainey, M Cuddihy, Ballylanders V Hill Celtic, Mike Monahan, Caherdavin V Newport, A Whelan, Kilfrush V Southend, G Clancy</p> 
 <p><strong>All Tan Sunbed Div 3B</strong><br />Herbertstown V Hyde Rgs B,K McCormack, Coonagh Utd V Northside, P O’Brien</p> 
 <p><strong>Eden Hair Salon Div 4</strong><br />Coonagh C V Parkville B, J Clancy, Aisling/Annacotty E V Newport C , D Downing</p> 
 <p><strong>Balon Sport U17 Div 1</strong><br />Nenagh V Fairview, J Rooney, Aisling/Annacotty V Newport, A Galvin</p> 
 <p><br /><strong>Balon Sport U17 Div 2</strong><br />Caherdavin V Shelbourne, J Curran, Geraldines V Kilfrush, M Bourke, Aisling/Annacotty B V Corbally B, A Whelan</p> 
 <p><strong>Saturday September 1</strong></p> 
 <p><strong>(All games kick off 6.30pm)</strong></p> 
 <p><strong>McGettigans Div 2A</strong><br />Glenview v Kennedy Park, Martin Monahan, Hyde Rgs v Patrickswell, M Kiely, Star Rvs v Charleville, M Bourke</p> 
 <p><strong>McGettigans Div 2B</strong><br />Caherdavin Celtic v Holycross, M Kennedy, Ballynanty Rvs v Pallasgreen, M Murphy, Athlunkard Villa v Parkville,</p> 
 <p><strong>Sta Furniture Div 3A</strong><br />Kilmallock V Castle United, E Kenny, Murroe B V Abbey Rovers, J Mulligan, Aisling C V Meanus, Astro, J Clancy, Knockainey B V Prospect Priory B, P O'Brien</p> 
 <p><strong>All Tan Sunbed Div 3B</strong><br />Dromore v Kilfrush, D Downing, Mungret Reg v Weston Villa, K McCormack</p> 
 <p><strong>Eden Hair Salon Div 4</strong><br />Murroe v Lisnagry, Mike Monahan, Fairview v Shelbourne,</p> 
 <p><strong>Nick Green Youth Div 1</strong><br />Fairview v Mungret Reg, R Broe, Regional Utd v Aisling, N Casey, Charleville v Nenagh, J McNamara</p> 
 <p><strong>Nick Green Youth Div 2</strong><br />Caledonians v Shelbourne, J Curran, Aisling v Caherdavin, Kilonan, T Duggan, Regional B v Corbally Utd, G Clancy</p> 
 <p><strong>Ken T Griffin Const Youth 3</strong><br />Lisnagry v Carew Park, T O'Sullivan</p> 
 <p><strong>Sunday Sept 2</strong></p> 
 <p><strong>PJ Matthews Premier League</strong><br />Aisling /Annacotty V Regional United, 10.30, B Higgins, Geraldines V Ballynanty, 10.30, K Gorman, Carew Park V Kilmallock, 10.30,J McNamara, Nenagh V Charleville, 10.30, J Hayes, Janesboro V Pike Rovers, 2.00, A Keogh, R Broe, J McNamara</p> 
 <p><strong>Galtee Fuels Div 1A</strong><br />Aisling Annacotty B V Cappamore, 10.30, S Rooney, Coonagh V Fairview B, 10.30, R Broe, Holycross V Castle Rovers, 10.30, T Duggan, Moyross V Murroe, 10.30, G Clancy, Athlunkard Villa V Corbally Utd A, 10.30, N Casey, Mungret Regional V Summerville Rvs, 10.30, M Kiely</p> 
 <p><strong>Galtee Fuels Div 1B</strong><br />Hill Celtic V Shelbourne, M Kennedy, 10.30, Granville V Knockainey, 10.30, M Murphy, Newport V Ballylanders, 10.30,M Cuddihy, Southend V Regional B, 10.30, Martin Monahan, Geraldines B V Caherdavin, 10.30, Rathuard, M Kavanagh, Caherconlish V Kilfrush, 10.30, M Bourke</p> 
 <p><strong>McGettigans Div 2A</strong><br />Glenview v Kennedy Park, 2.00, Martin Monahan</p> 
 <p><strong>All Tan Sunbed Div 3B</strong><br />Northside v Brazuca Utd, Long Pavement, Mike Monahan, 10.30, Coonagh Utd v Cappamore, 2.00, P J Walsh</p> 
 <p><strong>Balon Sport U17 Div 1</strong><br />Newport V Nenagh, 2.00, J Hayes, Charleville V Fairview, 2.00, G Clancy, Regional United V Aisling/Annacotty, 2.00, K Gorman</p> 
 <p><strong>Balon Sport U17 Div 2</strong><br />Cappamore V Geraldines, 2.00, M Murphy, Corbally A V Caherdavin, 2.00, J Curran, Kilfrush V Aisling/Annacotty B, 2.00, M Kiely, Corbally B V Ballynanty, 2.00, A Galvin</p> 
 <p><strong>Tuesday Sept 4</strong></p> 
 <p><strong>(All games kick off 6.30pm)</strong></p> 
 <p><strong>Galtee Fuels Div 1A</strong><br />Fairview Rgs v Moyross, J McNamara</p> 
 <p><strong>Galtee Fuels Div 1B</strong><br />Ballylanders v Geraldines, M Murphy, Regional Utd v Caherconlish, J Curran</p> 
 <p><strong>McGettigans Div 2B</strong><br />Newport v Aisling, S Rooney</p> 
 <p><strong>Sta Furniture Div 3A</strong><br />Janesboro v Wembley Rvs, G Collopy</p> 
 <p><strong>Balon Sport U17 Div 2</strong><br />Corbally Utd A v Corbally Utd B, A Galvin</p> 
 <p><strong>Thursday September 6</strong></p> 
 <p><strong>(All games kick off 6.30pm)</strong></p> 
 <p><strong>PJ Matthews Premier League</strong><br />Regional United V Janesboro, J Hayes, Aisling /Annacotty V Geraldines, R McCann, Pike Rovers V Prospect Priory, K Gorman, Ballynanty V Carew Park, LIT Grass, R Broe, Fairview United V Nenagh, N Casey, Kilmallock V Charleville, A Keogh</p> 
 <p><strong>Galtee Fuels Div 1A</strong><br />Cappamore V Coonagh, B Higgins, Aisling Annacotty B V Holycross, M Kennedy, Castle Rovers V Athlunkard Villa, T Duggan, Murroe V Mungret Regional, J McNamara, Corbally Utd A V Summerville Rvs, G Clancy</p> 
 <p><strong>Galtee Fuels Div 1B</strong><br />Shelbourne V Granville, J Curran, Hill Celtic V Newport, Martin Monahan, Knockainey V Southend, M Kiley, Caherdavin V Kilfrush, M Murphy</p> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=limerick soccer">limerick soccer</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=limerick football">limerick football</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=limerick sport">limerick sport</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/332742/limerick-s-junior-soccer-enters-round-five.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="332742" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.limerickleader.ie\/news\/sport\/332742\/limerick-s-junior-soccer-enters-round-five.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_e4c620c5-a0ae-4db3-8b1f-49f0e01576a3\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/332740/betting-nadal-good-bet-to-claim-18thgrand-slam-title-in-us-open.html\"><img alt=\"Betting: Nadal good bet to claim 18th&nbsp;Grand Slam title in US Open\" title=\"Betting: Nadal good bet to claim 18th&nbsp;Grand Slam title in US Open\" src=\"https://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_10280424.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/332740/betting-nadal-good-bet-to-claim-18thgrand-slam-title-in-us-open.html\">Betting: Nadal good bet to claim 18th&nbsp;Grand Slam title in US Open<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/sport/332733/three-places-confirmed-in-limerick-sfc-knockout-phase.html\"><img alt=\"Three places confirmed in Limerick SFC knockout phase\" title=\"Three places confirmed in Limerick SFC knockout phase\" src=\"https://www.limerickleader.ie/resizer/340/191/true/1535573582662_1535573611.jpg--.jpg?1535573612000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/sport/332733/three-places-confirmed-in-limerick-sfc-knockout-phase.html\">Three places confirmed in Limerick SFC knockout phase<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  video pos3\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/video/sport/332470/watch-munster-head-coach-johann-van-graan-previews-guinness-pro14-season-opener.html\"><img alt=\"WATCH: Munster head coach Johann van Graan previews Guinness Pro14 season opener\" title=\"WATCH: Munster head coach Johann van Graan previews Guinness Pro14 season opener\" src=\"https://www.limerickleader.ie/resizer/340/191/true/1535527668481.jpg--.jpg?1535527671000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/video/sport/332470/watch-munster-head-coach-johann-van-graan-previews-guinness-pro14-season-opener.html\">WATCH: Munster head coach Johann van Graan previews Guinness Pro14 season opener<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.limerickleader.ie/news/home/331424/report-tiger-woods-confirms-2020-adare-appearance-and-congratulates-limerick-hurlers.html\"><img alt=\"Report: Tiger Woods confirms 2020 Adare appearance and congratulates Limerick hurlers\" title=\"Report: Tiger Woods confirms 2020 Adare appearance and congratulates Limerick hurlers\" src=\"https://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_10248509.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Breaking News<\/p><h2 class=\"titolo\"><a href=\"https://www.limerickleader.ie/news/home/331424/report-tiger-woods-confirms-2020-adare-appearance-and-congratulates-limerick-hurlers.html\">Tiger Woods confirms 2020 Adare appearance and congratulates Limerick hurlers<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_e4c620c5-a0ae-4db3-8b1f-49f0e01576a3').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=5913348></div>
<script>ADTECH.enqueueAd(5913348);</script>
<script type="text/javascript">incrementAdvImpression(805);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/books/limerickleaderco/2018/20180901limerickleaderco/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.limerickleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180901limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/index.jsp?group=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="d31f7b11-bc83-4c51-9535-1474c3f78c88"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Limerickleader vc_section_motoring vc_macro_section_limerickleader motoring articolo  "
           id="box_ab39a3ad-759f-4b38-b998-8c94ddacc178"  articleid="332462" gn4id="7604241"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332462/gardai-hospitalised-after-horse-hits-patrol-car-in-limerick-city.html"><img class="lazy" alt="Gardai hospitalised after horse hits patrol car in Limerick city" title="Gardai hospitalised after horse hits patrol car in Limerick city" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10269582.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Scene of car crash on N18 on Tuesday morning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332462/gardai-hospitalised-after-horse-hits-patrol-car-in-limerick-city.html">Gardai hospitalised after horse hits patrol car in Limerick city</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  "
           id="box_56d01e71-d8b9-4f36-8ad8-2d597e62df83"  articleid="332471" gn4id="7606982"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sport/332471/rugby-referee-nigel-owens-smitten-by-limerick-s-breathtaking-all-ireland-win.html"><img class="lazy" alt="Rugby referee Nigel Owens smitten by Limerick's 'breathtaking' All-Ireland win" title="Rugby referee Nigel Owens smitten by Limerick's 'breathtaking' All-Ireland win" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10274551.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sport/332471/rugby-referee-nigel-owens-smitten-by-limerick-s-breathtaking-all-ireland-win.html">Rugby referee Nigel Owens smitten by Limerick's 'breathtaking' All-Ireland win</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  "
           id="box_0937ffd4-b92c-489c-83a4-c00523fe01b8"  articleid="332500" gn4id="7608332"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332500/historic-county-limerick-hotel-put-up-for-sale-for-over-2-5m.html"><img class="lazy" alt="Historic County Limerick hotel put up for sale for over &euro;2.5m" title="Historic County Limerick hotel put up for sale for over &euro;2.5m" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10275452.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332500/historic-county-limerick-hotel-put-up-for-sale-for-over-2-5m.html">Historic County Limerick hotel put up for sale for over €2.5m</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Limerickleader vc_section_education vc_macro_section_news vc_macro_section_limerickleader education articolo  "
           id="box_f50a3a40-66ee-497c-97bd-5012cb691b5d"  articleid="332533" gn4id="7609179"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332533/limerick-s-all-ireland-hurling-champions-cap-victory-with-graduation-from-ul.html"><img class="lazy" alt="Limerick hurlers 'cap' victory" title="Limerick hurlers 'cap' victory" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10275945.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Limerick All Ireland Senior Hurlers Mike Casey and  Gearoid Hegarty Pictures: Sean Curtin True Media</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332533/limerick-s-all-ireland-hurling-champions-cap-victory-with-graduation-from-ul.html">Limerick's All Ireland hurling champions 'cap' victory with graduation from UL</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Limerickleader vc_section_business-news vc_macro_section_news vc_macro_section_limerickleader business articolo  "
           id="box_66affbc2-7a77-487e-8ae1-a88f80332e63"  articleid="332450" gn4id="7595728"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332450/it-is-just-so-upsetting-limerick-workers-devastated-at-closure-of-healthcare-agency.html"><img class="lazy" alt="Frank McDonnell, employment rights advisor" title="Frank McDonnell, employment rights advisor" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10269520.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Frank McDonnell, employment rights advisor</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332450/it-is-just-so-upsetting-limerick-workers-devastated-at-closure-of-healthcare-agency.html">'It is just so upsetting': Limerick workers devastated at closure of healthcare agency</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  "
           id="box_bd13592b-3be6-4a30-99cd-ee699cac5500"  articleid="332723" gn4id="7594336"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332723/watch-thousands-gather-in-limerick-as-best-friends-bring-liam-maccarthy-backto-doon.html"><img class="lazy" alt="Home are the Limerick hurling heroes: Doon GAA Club&rsquo;s Barry Murphy, Pat Ryan &lsquo;Simon&rsquo;, Richie English and Darragh O&rsquo;Donovan with the Liam MacCarthy Cup Picture: Dave Gaynor" title="Home are the Limerick hurling heroes: Doon GAA Club&rsquo;s Barry Murphy, Pat Ryan &lsquo;Simon&rsquo;, Richie English and Darragh O&rsquo;Donovan with the Liam MacCarthy Cup Picture: Dave Gaynor" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10277777.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Home are the Limerick hurling heroes: Doon GAA Club&rsquo;s Barry Murphy, Pat Ryan &lsquo;Simon&rsquo;, Richie English and Darragh O&rsquo;Donovan with the Liam MacCarthy Cup Picture: Dave Gaynor</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332723/watch-thousands-gather-in-limerick-as-best-friends-bring-liam-maccarthy-backto-doon.html">WATCH: Thousands gather in Limerick as best friends bring Liam MacCarthy back&nbsp;to Doon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_f7f2c198-91e7-4281-a481-3e3852e90c44"  articleid="332507" gn4id="7608398"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332507/man-arrested-after-limerick-gardai-seize-10-000-worth-of-cannabis.html"><img class="lazy" alt="Gardai seized approximately &euro;10,000 worth of suspected cannabis following the search" title="Gardai seized approximately &euro;10,000 worth of suspected cannabis following the search" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10275502.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Gardai seized approximately &euro;10,000 worth of suspected cannabis following the search</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332507/man-arrested-after-limerick-gardai-seize-10-000-worth-of-cannabis.html">Man arrested after Limerick gardai seize €10,000 worth of cannabis</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_32ffc455-9895-4737-8485-ddffeebb9b7c"  articleid="332724" gn4id="7583603"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332724/limerick-native-jailed-in-boston-for-setting-home-alight-was-laughing-at-fire.html"><img class="lazy" alt="A Limerick native has been jailed in Boston after he doused his family home in petrol and set fire to the building" title="A Limerick native has been jailed in Boston after he doused his family home in petrol and set fire to the building" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10277779.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A Limerick native has been jailed in Boston after he doused his family home in petrol and set fire to the building</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332724/limerick-native-jailed-in-boston-for-setting-home-alight-was-laughing-at-fire.html">Limerick native jailed in Boston for setting home alight ‘was laughing’ at fire</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Limerickleader vc_section_education vc_macro_section_news vc_macro_section_limerickleader education articolo  "
           id="box_0d781535-37e6-465a-ba5c-e35196fc7860"  articleid="332478" gn4id="7607038"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332478/new-limerick-secondary-school-welcomes-first-students.html"><img class="lazy" alt="New Limerick secondary school welcomes first students" title="New Limerick secondary school welcomes first students" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10274569.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Limerick Educate Together Secondary School students Picture: Adrian Butler</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332478/new-limerick-secondary-school-welcomes-first-students.html">New Limerick secondary school welcomes first students</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo cms_article "
           id="box_b80c8dcd-f1af-454b-97d7-2d706f01d666"  articleid="332310"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sport/332310/limerick-hurling-legend-inducted-into-gaa-hall-of-fame.html"><img class="lazy" alt="Limerick hurling legend inducted into GAA Hall of Fame" title="Limerick hurling legend inducted into GAA Hall of Fame" data-original="https://www.limerickleader.ie/resizer/81/57/true/1535455044208.jpg--.jpg?1535455045000"  width="81" height="57"></a>
			
			<p class="didascalia">Limerick's Leonard Enright, pictured in 1980</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sport/332310/limerick-hurling-legend-inducted-into-gaa-hall-of-fame.html">Limerick hurling legend inducted into GAA Museum Hall of Fame</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_959fe8f2-1eb5-4d70-b19c-a86344f0fd44"  articleid="332447" gn4id="7592264"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332447/man-who-suffered-stab-wounds-to-the-head-in-limerick-incident-remains-critical.html"><img class="lazy" alt="Garda at the crime scene of the double stabbing in Woodbine Avenue, Caherdavin Picture: Adrian Butler" title="Garda at the crime scene of the double stabbing in Woodbine Avenue, Caherdavin Picture: Adrian Butler" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10269504.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Garda at the crime scene of the double stabbing in Woodbine Avenue, Caherdavin Picture: Adrian Butler</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332447/man-who-suffered-stab-wounds-to-the-head-in-limerick-incident-remains-critical.html">Man who suffered stab wounds to the head in Limerick incident remains critical</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Limerickleader vc_section_education vc_macro_section_news vc_macro_section_limerickleader education articolo  "
           id="box_d99efe92-f323-4332-ba00-3e65490c0938"  articleid="332725" gn4id="7609991"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/332725/county-limerick-pupils-without-school-bus-as-homes-closer-to-gpo.html"><img class="lazy" alt="The students are without school transport" title="The students are without school transport" data-original="https://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_10277788.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The students are without school transport</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/332725/county-limerick-pupils-without-school-bus-as-homes-closer-to-gpo.html">County Limerick pupils without school bus as homes ‘closer to GPO’</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=5913431></div>
<script>ADTECH.enqueueAd(5913431);</script>
<script type="text/javascript">incrementAdvImpression(806);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Limerick_Leader" data-widget-id="644921780965089280">Tweets by @Limerick_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(824);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=5913529></div>
<script>ADTECH.enqueueAd(5913529);</script>
<script type="text/javascript">incrementAdvImpression(807);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=5913357></div>
<script>ADTECH.enqueueAd(5913357);</script>
<script type="text/javascript">incrementAdvImpression(808);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.limerickleader.ie/css/lim_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1452252428000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508387740.png" alt="1454508387740" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_3dc22fdb-a58d-4a7e-9388-7ef718118cc8">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="https://www.limerickleader.ie/section/307/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below.<br /> 54 O&#39;Connell Street  Limerick <br />Ireland <br />Email: news@limerickleader.ie <br />Telephone: 061 214500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.limerickleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.limerickleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=332742" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('000329e4-8c81-4cfa-a151-11e7fc57c000');
    $('#d31f7b11-bc83-4c51-9535-1474c3f78c88').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#d31f7b11-bc83-4c51-9535-1474c3f78c88 .label_tab_1').bind('click loadFirst',function(){
        $('#d31f7b11-bc83-4c51-9535-1474c3f78c88 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.000329e4-8c81-4cfa-a151-11e7fc57c000').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#d31f7b11-bc83-4c51-9535-1474c3f78c88 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(823);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//d113cei7kddydm.cloudfront.net/app.min.js"></script>
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>