

<!DOCTYPE html>
<html>
    <head>
        <title>Limerick born paramedic saves a man by jumping into freezing&nbsp;Hudson River - Limerick Leader</title>
<meta name="description" content="A LIMERICK born paramedic has saved the life of a man in New York who jumped into the freezing Hudson River, according to reports in the US. Paramedic Niall O&r..." />
<meta name="Keywords" content="limerick" />
<meta name="news_keywords" content="limerick" />
<meta name="sections" content="Home,Limerickleader" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1453133397000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1453133397000" type="image/x-icon" />

<base href="http://www.limerickleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Limerick born paramedic saves a man by jumping into freezing&nbsp;Hudson River"      >
<meta property="og:description" content="A LIMERICK born paramedic has saved the life of a man in New York who jumped into the freezing Hudson River, according to reports in the US. Paramedic Niall O&rsquo;Shaughnessy, a member of the New York City Fire Department (FDNY) for eleven years, rescued a man from the turbulent&nbsp;waters of the...">
<meta property="og:image" content="http://www.limerickleader.ie/resizer/600/315/true/1514746214424.jpg--co_limerick_born_paramedic_saves_a_man_in_new_york_by_jumping_into_a_freezing_hudson_river.jpg?1514746214000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html">
<meta property="fb:app_id" content="1641389872793230">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/limerick_leader">
<meta property="twitter:creator" content="@https://twitter.com/limerick_leader">
<meta property="twitter:title" content="Limerick born paramedic saves a man by jumping into freezing&nbsp;Hudson River">
<meta property="twitter:description" content="A LIMERICK born paramedic has saved the life of a man in New York who jumped into the freezing Hudson River, according to reports in the US. Paramedic Niall O&rsquo;Shaughnessy, a member of the New Yo...">
<meta property="twitter:url" content="http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html">
<meta property="twitter:image" content="http://www.limerickleader.ie/resizer/600/315/true/1514746214424.jpg--co_limerick_born_paramedic_saves_a_man_in_new_york_by_jumping_into_a_freezing_hudson_river.jpg?1514746214000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.limerickleader.ie/resizer/600/315/true/1514746214424.jpg--co_limerick_born_paramedic_saves_a_man_in_new_york_by_jumping_into_a_freezing_hudson_river.jpg?1514746214000" />
<meta itemprop="url" content="http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html" />
<link rel="canonical" href="http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html" /><meta property="datePublished" content="2017-12-31T18:27:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html","headline":"Limerick born paramedic saves a man by jumping into freezing Hudson River","text":"A LIMERICK born paramedic has saved the life of a man in New York who jumped into the freezing Hudson River, according to reports in the US. Paramedic Niall O’Shaughnessy, a member of the New York City Fire Department (FDNY) for eleven years, rescued a man from the turbulent waters of the Hudson River on Saturday by jumping in save him, despite the -4 degree temperature.  According to New York Daily News, Mr O’Shaughnessy, who is originally from O'Connell Avenue, and his partner Mingze Wu were travelling up a highway in Lower Manhattan when they saw a group of police officers gathered near the river's edge.  A patient who had wandered out of a nearby hospital had tried to attempt suicide by jumping into the Hudson River and the group was trying to rescue him with a life-ring.  He was beginning to slip when Mr O’Shaughnessy and his partner had arrived on the scene, according to the report, and so he removed his equipment belt and jumped in after the man.  “I swam behind him and locked my arms around him to keep him secure,” Mr O’Shaughnessy said.  “My partner and firefighters from Engine 10 began pulling us up.” The water was freezing cold, according to Mr O’Shaughnessy.  “Within about 30 seconds, I could definitely feel it in my arms and legs.”  “They weren’t really working. I couldn’t barely get my hand around the ladder they had sent down.” Both the patient and Mr O’Shaughnessy were later taken to hospital; Mr O’Shaughnessy was treated as a precaution and the patient is said to be in a stable condition.  This is the third time in recent years Mr O’Shaughnessy has staged a daring rescue.  He previously jumped into the Hudson River to rescue a suicidal woman in July 2015. In 2014, he jumped onto a Manhattan subway track to save Mary Downey, an Irish woman who had become trapped between two train cars.  Both he and fellow Irish-born FDNY member, Sean Cummings, were later honoured at the inaugural Irish Echo First Responders Awards for this feat in October. In August 2014, he also helped save a patient in cardiac arrest during the New York City Triathlon. Mr O’Shaughnessy has been described by his colleagues in the FDNY Emergency Medical Services (EMS) as a “true hero.”  “It takes courage to do what Niall did today, placing his life on the line to save others,” Oren Barzilay, president of EMS Local 2507, told New York Daily News.  “He's a true product of FDNY EMS, the best EMTs and paramedics.”","keywords":"limerick","articleSection":"Limerickleader","image":{"contentUrl":"http://www.limerickleader.ie/resizer/-1/-1/true/1514746129388.jpg--.jpg?1514746129000","url":"http://www.limerickleader.ie/resizer/-1/-1/true/1514746129388.jpg--.jpg?1514746129000","@type":"ImageObject"},"author":{"@type":"Person","name":"Jess Casey"},"dateCreated":"2017-12-31T18:27:33Z","dateModified":"2017-12-31T19:14:17Z","datePublished":"2017-12-31T18:27:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.limerickleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.limerickleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 7;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 86;
virtualcmsPageInfo.sectionName = 'Limerickleader';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.limerickleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Limerick born paramedic saves a man by jumping into freezing Hudson River';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-12-31 19:27';
virtualcmsPageInfo.article.author = 'Jess Casey';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="12258900476-3n02sjss3u31jq6l74u63ovdr594jhh0.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.limerickleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=289347&amp=false';
      var fb_appId = '1641389872793230';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=289347&amp=false';
    </script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(822);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.limerickleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.limerickleader.ie/css/style_site_1.css?v=1509012606000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.limerickleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader  section_limerickleader ">
    
<link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508443990.png" alt="1454508443990" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">01/01/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="be63953a-2004-4505-a7d0-7137096df7f8"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"289347","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=1',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#be63953a-2004-4505-a7d0-7137096df7f8').html(data);
                $('#be63953a-2004-4505-a7d0-7137096df7f8 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca52a52338-3521-48a7-ae60-96b72739533b" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="1" />
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca52a52338-3521-48a7-ae60-96b72739533b input[name="q"]').example('|');
      
      $('#cerca52a52338-3521-48a7-ae60-96b72739533b form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca52a52338-3521-48a7-ae60-96b72739533b input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1512401333000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_fe447a39-ba65-4167-8c88-615347c198db">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="christmas-2017 sezione_748 sezione">
<a  href="http://www.limerickleader.ie/section/748/christmas-2017"  ><span>Christmas 2017</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913398></div>
<script>ADTECH.enqueueAd(5913398);</script><script type="text/javascript">incrementAdvImpression(1184);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                            <li> > </li><li class="sezione_attiva sezione_86 limerickleader">
                                <a href="http://www.limerickleader.ie/section/86/limerickleader">Limerickleader</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Limerick born paramedic saves a man by jumping into freezing&nbsp;Hudson River</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Jess Casey" src="images/foto_user.png" alt="Jess Casey" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Jess Casey</p></div><p itemprop="datePublished" class="data_articolo data">31 Dec 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">jess.casey@limerickleader.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw fbf0ee21-755e-4ea3-b630-e2ade44994bd">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html" data-text="Limerick born paramedic saves a man by jumping into freezing&nbsp;Hudson River" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_45efc1f4-2eae-46b5-8c95-ec0d693b2bc9">                
            <meta itemprop="thumbnailUrl" content="http://www.limerickleader.ie/resizer/750/563/true/1514746129388.jpg--limerick_born_paramedic_saves_a_man_in_new_york_by_jumping_into_a_freezing_hudson_river.jpg?1514746129000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Limerick born paramedic saves a man in New York by jumping into a freezing&nbsp;Hudson River" src="resizer/750/563/true/1514746129388.jpg--limerick_born_paramedic_saves_a_man_in_new_york_by_jumping_into_a_freezing_hudson_river.jpg?1514746129000" alt="Limerick born paramedic saves a man in New York by jumping into a freezing&nbsp;Hudson River" height="563" width="750" />
                        <p class="didascalia">Limerick born paramedic Niall O'Shaughnessy (left)</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 289347 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>A LIMERICK born paramedic has saved the life of a man in New York who jumped into the freezing Hudson River, according to reports in the US.</p> 
 <p>Paramedic Niall O’Shaughnessy, a member of the New York City Fire Department (FDNY) for eleven years, rescued a man from the turbulent&nbsp;waters of the Hudson River on Saturday by jumping in save him, despite the -4 degree temperature.&nbsp;</p> 
 <p>According to New York Daily News, Mr O’Shaughnessy, who is originally from O'Connell Avenue, and his partner Mingze Wu were travelling up a highway in Lower Manhattan when they saw a group of police officers gathered near the river's edge.&nbsp;</p> 
 <p>A patient who had wandered out of a nearby hospital&nbsp;had tried to attempt&nbsp;suicide by jumping into the Hudson River and the group was trying to rescue him with a life-ring.&nbsp;</p> 
 <p>He was beginning to slip when Mr O’Shaughnessy and his partner had arrived on the scene, according to the report, and so he removed his equipment belt and jumped in after the man.&nbsp;</p> 
 <p>“I swam behind him and locked my arms around him to keep him secure,” Mr O’Shaughnessy said.&nbsp;</p> 
 <p>“My partner and firefighters from Engine 10 began pulling us up.”</p> 
 <p>The water was freezing cold, according to Mr O’Shaughnessy.&nbsp;</p> 
 <p>“Within about 30 seconds, I could definitely feel it in my arms and legs.”&nbsp;</p> 
 <p>“They weren’t really working. I couldn’t barely get my hand around the ladder they had sent down.”</p> 
 <p>Both the patient and Mr O’Shaughnessy were later taken to hospital; Mr O’Shaughnessy was treated as a precaution and the patient is said to be&nbsp;in a stable condition.&nbsp;</p> 
 <p>This is the third time in recent years Mr O’Shaughnessy has staged a daring rescue.&nbsp;</p> 
 <p>He previously jumped into the Hudson River to rescue a suicidal woman in July 2015.</p> 
 <p>In 2014, he jumped onto a Manhattan subway track to save Mary Downey, an Irish woman who had become trapped between two train cars.&nbsp;</p> 
 <p>Both he and fellow Irish-born FDNY member, Sean Cummings, were later honoured at the inaugural Irish Echo First Responders Awards for this feat in October.</p> 
 <p>In August 2014, he also helped save a patient in cardiac arrest during the New York City Triathlon.</p> 
 <p>Mr O’Shaughnessy has been described by his colleagues in the FDNY Emergency Medical Services (EMS) as a “true hero.”&nbsp;</p> 
 <p>“It takes courage to do what Niall did today, placing his life on the line to save others,”&nbsp;Oren Barzilay, president of EMS Local 2507, told New York Daily News.&nbsp;</p> 
 <p>“He's a true product of FDNY EMS, the best EMTs and paramedics.”</p> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=limerick">limerick</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="289347" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_fc7ae8a2-9f78-40dc-81bc-479ce4902014\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  gallery pos1\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/gallery/sport/289302/slideshow-munster-development-versus-the-irish-20s-in-pics.html\"><img alt=\"SLIDESHOW: Munster Development versus the Irish 20s - In pics\" title=\"SLIDESHOW: Munster Development versus the Irish 20s - In pics\" src=\"http://www.limerickleader.ie/resizer/340/191/true/1514660026827_1514660125.jpg--.jpg?1514660126000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/gallery/sport/289302/slideshow-munster-development-versus-the-irish-20s-in-pics.html\">SLIDESHOW: Munster Development versus the Irish 20s - In pics<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/289342/gardai-launch-murder-investigation-into-the-death-of-young-man-in-county-limerick.html\"><img alt=\"Gardai launch murder investigation into the death of young man in County Limerick\" title=\"Gardai launch murder investigation into the death of young man in County Limerick\" src=\"http://www.limerickleader.ie/resizer/340/191/true/1514743957627_1514744371.jpg--.jpg?1514744372000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Limerickleader<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/289342/gardai-launch-murder-investigation-into-the-death-of-young-man-in-county-limerick.html\">Gardai launch murder investigation into the death of young man in County Limerick<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/289101/limerick-business-in-review-another-packed-year-in-2017-for-local-firms.html\"><img alt=\"Two loan deals worth a total of &euro;170m were signed in as many days during November to ensure Project Opera can commence. Andrew McDowell, Conn Murray and Denis Brosnan view 3D models of the development\" title=\"Two loan deals worth a total of &euro;170m were signed in as many days during November to ensure Project Opera can commence. Andrew McDowell, Conn Murray and Denis Brosnan view 3D models of the development\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_9258849.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/289101/limerick-business-in-review-another-packed-year-in-2017-for-local-firms.html\">Limerick business in review: Another packed year in 2017 for local firms<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/289337/garda-car-involved-in-county-limerick-crash.html\"><img alt=\"Garda car involved in County Limerick crash\" title=\"Garda car involved in County Limerick crash\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_9260868.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Limerickleader<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/289337/garda-car-involved-in-county-limerick-crash.html\">Garda car involved in County Limerick crash<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_fc7ae8a2-9f78-40dc-81bc-479ce4902014').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.limerickleader.ie/iconic/books/limerickleaderco/2017/20171230limerickleaderco/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="http://www.limerickleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20171230limerickleaderco" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/index.jsp?group=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="05838071-c452-45fb-a380-7a41d9852926"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Limerickleader vc_section_deaths vc_macro_section_limerickleader deaths articolo  " id="box_7aacca30-52fb-4377-9286-6a5f14245d3c"  articleid="289315" gn4id="6324342"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289315/tributes-paid-to-young-man-found-dead-in-limerick-village.html"><img class="lazy" alt="Tributes paid to young man found dead in Limerick village" title="Tributes paid to young man found dead in Limerick village" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9260557.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289315/tributes-paid-to-young-man-found-dead-in-limerick-village.html">Tributes paid to young man found dead in Limerick village</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Limerickleader vc_section_limerickleader  limerickleader articolo  " id="box_8dd84097-99c1-4729-8457-a18885c38207"  articleid="289337" gn4id="6324569"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289337/garda-car-involved-in-county-limerick-crash.html"><img class="lazy" alt="Garda car involved in County Limerick crash" title="Garda car involved in County Limerick crash" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9260868.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289337/garda-car-involved-in-county-limerick-crash.html">Garda car involved in County Limerick crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Limerickleader vc_section_community vc_macro_section_news vc_macro_section_limerickleader community articolo  " id="box_d86d3187-5073-4a42-9274-9c3dd17e8211"  articleid="289094" gn4id="6315531"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289094/asylum-seekers-at-limerick-centre-denied-christmas-celebrations.html"><img class="lazy" alt="Knockalisheen Accommodation Centre" title="Knockalisheen Accommodation Centre" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9258791.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Knockalisheen Accommodation Centre</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289094/asylum-seekers-at-limerick-centre-denied-christmas-celebrations.html">Asylum seekers at Limerick centre 'denied Christmas celebrations'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Limerickleader vc_section_limerickleader  limerickleader articolo  " id="box_2d76f3ba-7246-4e0d-88ca-28a9b4b311c6"  articleid="289324" gn4id="6324360"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289324/more-than-3-100-raised-for-funeral-of-the-young-man-found-dead-in-county-limerick.html"><img class="lazy" alt="More than &euro;3,100 raised for funeral of the young man found dead in County Limerick" title="More than &euro;3,100 raised for funeral of the young man found dead in County Limerick" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9260559.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289324/more-than-3-100-raised-for-funeral-of-the-young-man-found-dead-in-county-limerick.html">More than €3,100 raised for funeral of the young man found dead in County Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_6b2b0605-d5cb-4424-85ee-c822ddc4d954"  articleid="289040" gn4id="6277561"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289040/probation-act-for-limerick-man-who-forged-wife-s-signature-on-claim.html"><img class="lazy" alt="Retired bus driver Brendan Lynch" title="Retired bus driver Brendan Lynch" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9258065.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Retired bus driver Brendan Lynch</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289040/probation-act-for-limerick-man-who-forged-wife-s-signature-on-claim.html">Probation Act for Limerick man who forged wife's signature on claim</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_38e0913a-c51d-4ffa-abbe-71b68e25e3a0"  articleid="289294" gn4id="6324159"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289294/breaking-gardai-investigating-suspicious-deathin-county-limerick.html"><img class="lazy" alt="BREAKING: Gardai investigating suspicious death&nbsp;in County Limerick" title="BREAKING: Gardai investigating suspicious death&nbsp;in County Limerick" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9260327.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289294/breaking-gardai-investigating-suspicious-deathin-county-limerick.html">UPDATE: Arrest made after discovery of man's body in County Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Limerickleader vc_section_deaths vc_macro_section_limerickleader deaths articolo  " id="box_7c0f1003-4c54-4186-9cca-704eae12627e"  articleid="289287" gn4id="6324130"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289287/tributes-paid-to-well-known-limerick-businessman-tim-geary.html"><img class="lazy" alt="Tributes paid to well-known Limerick businessman Tim Geary" title="Tributes paid to well-known Limerick businessman Tim Geary" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9260274.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289287/tributes-paid-to-well-known-limerick-businessman-tim-geary.html">Tributes paid to well-known Limerick businessman Tim Geary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Limerickleader vc_section_home vc_macro_section_limerickleader home articolo  " id="box_0b472548-1d91-429d-ac83-e7365b97bfd4"  articleid="289100" gn4id="6277534"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289100/serial-offender-stole-10k-worth-of-property-during-seven-hour-limerick-crime-spree.html"><img class="lazy" alt="Barrister Pat Barriscale said his client was &lsquo;off his head&rsquo; and could not remember what happened" title="Barrister Pat Barriscale said his client was &lsquo;off his head&rsquo; and could not remember what happened" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9258837.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Barrister Pat Barriscale said his client was &lsquo;off his head&rsquo; and could not remember what happened</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289100/serial-offender-stole-10k-worth-of-property-during-seven-hour-limerick-crime-spree.html">Serial offender stole €10k worth of property during seven-hour Limerick crime spree</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  " id="box_38d01d45-8aa2-41e6-a033-6fdd1feea1ac"  articleid="289304" gn4id="6324154"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/sport/289304/limerick-hurlers-begin-new-season-with-cork-win.html"><img class="lazy" alt="Limerick hurlers begin new season with Cork win" title="Limerick hurlers begin new season with Cork win" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9260430.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Limerick vice captain Paul Browne strikes forward</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/sport/289304/limerick-hurlers-begin-new-season-with-cork-win.html">Limerick hurlers begin new season with Cork win</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Limerickleader vc_section_limerickleader  limerickleader articolo  " id="box_f6679f82-5869-4e63-9ee1-694f9d4bb9c4"  articleid="289347" gn4id="6324613"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html"><img class="lazy" alt="Co Limerick born paramedic saves a man in New York by jumping into a freezing&nbsp;Hudson River" title="Co Limerick born paramedic saves a man in New York by jumping into a freezing&nbsp;Hudson River" data-original="http://www.limerickleader.ie/resizer/81/57/true/1514746214424.jpg--.jpg?1514746214000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289347/co-limerick-born-paramedic-saves-a-man-in-new-york-by-jumping-into-a-freezinghudson-river.html">Limerick born paramedic saves a man by jumping into freezing&nbsp;Hudson River</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_9b77ec57-bc7e-4861-b042-6f4e2679deb6"  articleid="289035" gn4id="6315249"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289035/family-s-trauma-after-soldier-s-lapse-led-to-fatal-limerick-car-crash.html"><img class="lazy" alt="The son of the late Margaret &lsquo;Peg&rsquo; Kelly, 71, read out the family&rsquo;s victim impact statement at Limerick Circuit Court" title="The son of the late Margaret &lsquo;Peg&rsquo; Kelly, 71, read out the family&rsquo;s victim impact statement at Limerick Circuit Court" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_9258035.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The son of the late Margaret &lsquo;Peg&rsquo; Kelly, 71, read out the family&rsquo;s victim impact statement at Limerick Circuit Court</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289035/family-s-trauma-after-soldier-s-lapse-led-to-fatal-limerick-car-crash.html">Family's trauma after soldier's 'lapse' led to fatal Limerick car crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_5acbf29c-5db2-4397-b926-7b62949accf3"  articleid="289303" gn4id="6324176"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/289303/shock-at-suspicious-death-of-man-in-county-limerick.html"><img class="lazy" alt="Shock at suspicious death of man in County Limerick" title="Shock at suspicious death of man in County Limerick" data-original="http://www.limerickleader.ie/resizer/81/57/true/1514664917831.jpg--.jpg?1514664917000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/289303/shock-at-suspicious-death-of-man-in-county-limerick.html">Shock at suspicious death of man in County Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Limerick_Leader" data-widget-id="644921780965089280">Tweets by @Limerick_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(824);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1452252428000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank">
              <img src="upload/1454508387740.png" alt="1454508387740" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_a43510a9-411c-4085-bbad-af1a44afaa64">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="features sezione_235 sezione">
<a  href="http://www.limerickleader.ie/section/235/features"  ><span>Features</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="http://www.limerickleader.ie/section/307/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Limerick Leader,<br>54 O'Connell Street,<br>Limerick<br>Email: <a href="mailto:news@limerickleader.ie" target="_blank" data-mce-href="mailto:news@limerickleader.ie">news@limerickleader.ie54 o'connell street</a><br>Telephone: 061 214500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Limerick Leader provides news, events, and sport features from the Limerick area. For the best up to date information relating to Limerick and the surrounding areas visit us at Limerick Leader regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=289347" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('bf1e910f-cb8c-4ca1-b929-078cefafa9a2');
    $('#05838071-c452-45fb-a380-7a41d9852926').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#05838071-c452-45fb-a380-7a41d9852926 .label_tab_1').bind('click loadFirst',function(){
        $('#05838071-c452-45fb-a380-7a41d9852926 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.bf1e910f-cb8c-4ca1-b929-078cefafa9a2').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#05838071-c452-45fb-a380-7a41d9852926 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(823);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//d113cei7kddydm.cloudfront.net/app.min.js"></script>
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>