


<!DOCTYPE html>
<html>
    <head>
        <title>Wan of the best: Gok thrills Limerick fashionistas&nbsp; - Limerick Leader</title>
<meta name="description" content="&nbsp;They came from all over the country and helped Gok Wan put the fun back into&nbsp;NCW's Desmond Castle&nbsp;" />
<meta name="Keywords" content="Gok Wan,newcastle west,newcastle west business association" />
<meta name="news_keywords" content="Gok Wan,newcastle west,newcastle west business association" />
<meta name="sections" content="Home,NCW,Community,Local news,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1453133397000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1453133397000" type="image/x-icon" />

<base href="http://www.limerickleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Wan of the best: Gok thrills Limerick fashionistas&nbsp;"      >
<meta property="og:description" content="&nbsp;They came from all over the country and helped Gok Wan put the fun back into&nbsp;NCW's Desmond Castle&nbsp;">
<meta property="og:image" content="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8210673.jpg--wan_of_the_best__gok_thrills_limerick_fashionistas.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html">
<meta property="fb:app_id" content="1641389872793230">
<meta property="twitter:title" content="Wan of the best: Gok thrills Limerick fashionistas&nbsp;">
<meta property="twitter:description" content="&nbsp;They came from all over the country and helped Gok Wan put the fun back into&nbsp;NCW's Desmond Castle&nbsp;">
<meta property="twitter:url" content="http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html">
<meta property="twitter:image" content="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8210673.jpg--wan_of_the_best__gok_thrills_limerick_fashionistas.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8210673.jpg--wan_of_the_best__gok_thrills_limerick_fashionistas.jpg" />
<meta itemprop="url" content="http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html" />
<link rel="canonical" href="http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html" /><meta property="datePublished" content="2017-04-22T12:00:1Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html","headline":"Wan of the best: Gok thrills Limerick fashionistas ","text":"HE stirred it up and he laid it on. Gok Wan came to Newcastle West and served up a fast-paced medley of saucy and outrageous banter and quick-witted off-the-cuff remarks and the audience of 300 women and two men roared their approval, wanting more. “This the first event we have ever done that is dry,” he announced, surprise ringing in his voice. We looked out the windows of the marquee at the walls of the Desmond Hall. Sure enough, there was no rain. But no. This was no reference to weather. The OPW which controls the Desmond Castle complex had  ruled that no wine would be allowed with the brunch/lunch. “Are you all gagging?” Gok teased his audience. “Why don’t we forget about the fashion and go over and get hammered?” But the wine could wait. What the women, and the two men, wanted was Gok’s help. And he dished it out at full tilt, urging women to tear up some of the dos and don’ts of the accepted style bible. “If you have red hair and you want to wear red, wear it,” he exclaimed. And again; “It doesn’t matter what you wear. It’s how you feel. “You are the person in control of your own style and nobody, including me, should tell you what to wear,” he encouraged. But when it came right down to it, he had plenty to say about body shapes, about working the shoulder line, the waist line and the face to create harmony, about glasses, petite sizes and being top heavy. And he had a story as well as wise words for “the older woman” who is all too often advised to cut her hair and lower her hemline when she hits 60.   “It is a bit of a shame that women are put into so many small boxes in how they look,” Gok said. Every woman’s heart rose a little. What’s not to love with this man, they sighed. The promised in-show make-over didn’t happen however. The woman who was to get the Gok treatment pulled out at the last minute but the master of crowds managed to pull a couple of mini-ones out of the bag instead.   The two men got their moment in the limelight too. “What is that? Am I looking in a mirror?” Gok gasped looking at his look-alike, Gok 2, otherwise known as  Francis, all the way from the Philippines but now living in Co Mayo. The other man, from Killarney, was also given the thumbs up for his style and needed little persuading to model for the entire audience to see. “To think all of this fashion happens right here in this town,” Gok said in admiration after the first of two catwalk displays from local boutiques and shops. “We wanted to give you guys a huge platform  to truly celebrate fashion in your area,” he added. “Never stop what you are doing. It is important to keep the High Street alive.” Earlier, the chairman of the Newcastle West Municipal District, Cllr John Sheahan also paid tribute to the local businesses. “Newcastle West has become a fashion hub. That didn’t happen by accident but by the enthusiasm, the hard work and dedication of boutique owners and fashion houses,” he said. And he praised their initiative in bringing Gok to town. “It was a great coup for us.” he said, adding that the council was delighted to be supporting the event. But Gok had special words of praise for Flo Flanagan, of the Newcastle West Business Association who had spearheaded the event. “She is brazen, she is bold and determined and genuinely the hardest worker I have ever seen,” he said. “Every single town needs a Flo Flanagan.” And the crowd cheered. Later came the after-glow: Newcastle West had pulled off something spectacular and had ignited an appetite for more in the future.","keywords":"Gok Wan,newcastle west,newcastle west business association","articleSection":"NCW","image":{"contentUrl":"http://www.limerickleader.ie/resizer/-1/-1/true/GN4_DAT_8210672.jpg--.jpg","url":"http://www.limerickleader.ie/resizer/-1/-1/true/GN4_DAT_8210672.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Norma Prendiville"},"dateCreated":"2017-04-22T08:38:0Z","dateModified":"2017-04-22T08:47:6Z","datePublished":"2017-04-22T12:00:1Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.limerickleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.limerickleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 7;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 325;
virtualcmsPageInfo.sectionName = 'NCW';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.limerickleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Wan of the best: Gok thrills Limerick fashionistas ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-04-22 14:00';
virtualcmsPageInfo.article.author = 'Norma Prendiville';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="12258900476-3n02sjss3u31jq6l74u63ovdr594jhh0.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.limerickleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=246281';
      var fb_appId = '1641389872793230';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=246281';
    </script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(822);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.limerickleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.limerickleader.ie/css/style_site_1.css?v=1491407822000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.limerickleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_local_news section_ncm ">
    
<link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_head_css.jsp?v=1484582239000" />
        
        <div id=5913524></div>
<script>ADTECH.enqueueAd(5913524);</script>
<script type="text/javascript">incrementAdvImpression(789);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=5913354></div>
<script>ADTECH.enqueueAd(5913354);</script>
<script type="text/javascript">incrementAdvImpression(788);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=5913371></div>
<script>ADTECH.enqueueAd(5913371);</script>
<script type="text/javascript">incrementAdvImpression(790);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank"><img src="upload/1452794778036.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank"><img src="upload/1454508443990.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">22/04/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="1a0cc827-8d8b-4b71-b23d-5228cf6ba297"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"246281","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=1',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#1a0cc827-8d8b-4b71-b23d-5228cf6ba297').html(data);
                $('#1a0cc827-8d8b-4b71-b23d-5228cf6ba297 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercada03a27a-f617-46fd-a6cb-564852b5aa72" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="1" />
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercada03a27a-f617-46fd-a6cb-564852b5aa72 input[name="q"]').example('|');
      
      $('#cercada03a27a-f617-46fd-a6cb-564852b5aa72 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercada03a27a-f617-46fd-a6cb-564852b5aa72 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1452525223000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_b693e5b6-a1a5-4b65-a06b-2b4bbe94fa17">
                    <ul class="menu_1">
<li class="home attivo sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913398></div>
<script>ADTECH.enqueueAd(5913398);</script><script type="text/javascript">incrementAdvImpression(1184);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.limerickleader.ie/section/131/news">News</a></li>
                                
                                <li> > </li><li><a href="http://www.limerickleader.ie/section/229/local-news">Local news</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_325 ncw">
                                <a href="http://www.limerickleader.ie/section/325/ncm">NCW</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Wan of the best: Gok thrills Limerick fashionistas&nbsp;</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo"> They came from all over the country and helped Gok Wan put the fun back into NCW's Desmond Castle </h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Norma Prendiville" src="images/foto_user.png" alt="Norma Prendiville" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Norma Prendiville</p></div><p itemprop="datePublished" class="data_articolo data">22 Apr 2017</p>
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 26e4d7e1-59b1-41a1-92ba-e9be36d09cf0">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html" data-text="Wan of the best: Gok thrills Limerick fashionistas&nbsp;" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0  .buttons').hide();
                    }, 200);
                }
                $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .sharre_fb_tw, .26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .buttons').on({
                    mouseenter:function(){
                        $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0  .buttons').show();                                        
                        if($('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html');
                            twitter.attr('data-url', 'http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html');
                            twitter.attr('data-text', 'Wan of the best: Gok thrills Limerick fashionistas ');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '842ef7e0-48a5-4c4e-b16c-e4031f79c166');                        


                            $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('842ef7e0-48a5-4c4e-b16c-e4031f79c166', {
                                    "onstartinteraction": function(){
                                        $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .sharre_fb_tw, .26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .sharre_fb_tw, .26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .sharre_fb_tw, .26e4d7e1-59b1-41a1-92ba-e9be36d09cf0 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_84534467-b595-420c-ae86-edd44fb5ac22">                
            <meta itemprop="thumbnailUrl" content="http://www.limerickleader.ie/resizer/750/563/true/GN4_DAT_8210672.jpg--wan_of_the_best__gok_thrills_limerick_fashionistas_.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Wan of the best: Gok thrills Limerick fashionistas&nbsp;" src="resizer/750/563/true/GN4_DAT_8210672.jpg--wan_of_the_best__gok_thrills_limerick_fashionistas_.jpg" alt="Wan of the best: Gok thrills Limerick fashionistas&nbsp;" height="563" width="750" />
                        <p class="didascalia">The main man: Gok Wan takes the stage Picture: Marie Keating</p>
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 246281 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body">
<p>HE stirred it up and he laid it on. Gok Wan came to Newcastle West and served up a fast-paced medley of saucy and outrageous banter and quick-witted off-the-cuff remarks and the audience of 300 women and two men roared their approval, wanting more.</p>
<p>&ldquo;This the first event we have ever done that is dry,&rdquo; he announced, surprise ringing in his voice. We looked out the windows of the marquee at the walls of the Desmond Hall. Sure enough, there was no rain.</p>
<p>But no. This was no reference to weather. The OPW which controls the Desmond Castle complex had &nbsp;ruled that no wine would be allowed with the brunch/lunch. &ldquo;Are you all gagging?&rdquo; Gok teased his audience.</p>
<p>&ldquo;Why don&rsquo;t we forget about the fashion and go over and get hammered?&rdquo;</p>
<p>But the wine could wait. What the women, and the two men, wanted was Gok&rsquo;s help. And he dished it out at full tilt, urging women to tear up some of the dos and don&rsquo;ts of the accepted style bible.</p>
<p>&ldquo;If you have red hair and you want to wear red, wear it,&rdquo; he exclaimed.</p>
<p>And again; &ldquo;It doesn&rsquo;t matter what you wear. It&rsquo;s how you feel.</p>
<p>&ldquo;You are the person in control of your own style and nobody, including me, should tell you what to wear,&rdquo; he encouraged.</p>
<p>But when it came right down to it, he had plenty to say about body shapes, about working the shoulder line, the waist line and the face to create harmony, about glasses, petite sizes and being top heavy.</p>
<p>And he had a story as well as wise words for &ldquo;the older woman&rdquo; who is all too often advised&nbsp;to cut her hair and lower her hemline when she hits 60. &nbsp;</p>
<p>&ldquo;It is a bit of a shame that women are put into so many small boxes in how they look,&rdquo; Gok said.</p>
<p>Every woman&rsquo;s heart rose a little. What&rsquo;s not to love with this man, they sighed.</p>
<p>The promised in-show make-over didn&rsquo;t happen however. The woman who was to get the Gok treatment pulled out at the last minute but the master of crowds managed to pull a couple of mini-ones out of the bag instead. &nbsp;</p>
<p>The two men got their moment in the limelight too.</p>
<p>&ldquo;What is that? Am I looking in a mirror?&rdquo; Gok gasped looking at his look-alike, Gok 2, otherwise known as &nbsp;Francis, all the way from the Philippines but now living in Co Mayo.</p>
<p>The other man, from Killarney, was also given the thumbs up for his style and needed little persuading to model for the entire audience to see.</p>
<p>&ldquo;To think all of this fashion happens right here in this town,&rdquo; Gok said in admiration after the first of two catwalk displays from local boutiques and shops.</p>
<p>&ldquo;We wanted to give you guys a huge platform &nbsp;to truly celebrate fashion in your area,&rdquo; he added.</p>
<p>&ldquo;Never stop what you are doing. It is important to keep the High Street alive.&rdquo;</p>
<p>Earlier, the chairman of the Newcastle West Municipal District, Cllr John Sheahan also paid tribute to the local businesses.</p>
<p>&ldquo;Newcastle West has become a fashion hub. That didn&rsquo;t happen by accident but by the enthusiasm, the hard work and dedication of boutique owners and fashion houses,&rdquo; he said.</p>
<p>And he praised their initiative in bringing Gok to town. &ldquo;It was a great coup for us.&rdquo; he said, adding that the council was delighted to be supporting&nbsp;the event.</p>
<p>But Gok had special words of praise for Flo Flanagan, of the Newcastle West Business Association who had spearheaded the event.</p>
<p>&ldquo;She is brazen, she is bold and determined and genuinely the hardest worker I have ever seen,&rdquo; he said. &ldquo;Every single town needs a Flo Flanagan.&rdquo;</p>
<p>And the crowd cheered. Later came the after-glow: Newcastle West had pulled off something spectacular and had ignited an appetite for more in the future.</p>
</div>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Gok Wan">Gok Wan</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=newcastle west">newcastle west</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=newcastle west business association">newcastle west business association</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="246281" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.limerickleader.ie/news/home/246281/wan-of-the-best-gok-thrills-limerick-fashionistas.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_7160e6c8-f856-450c-aa42-0902340cbd0f\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/245148/lucky-limerick-audience-member-to-get-full-gok-wan-treatment.html\"><img alt=\"Lucky Limerick audience member to get full Gok Wan treatment\" title=\"Lucky Limerick audience member to get full Gok Wan treatment\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8183972.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Community<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/245148/lucky-limerick-audience-member-to-get-full-gok-wan-treatment.html\">Lucky Limerick audience member to get full Gok Wan treatment<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/244745/ardagh-based-mcmahons-concrete-products-facing-large-council-bill.html\"><img alt=\"Ardagh-based McMahons Concrete Products facing large council bill\" title=\"Ardagh-based McMahons Concrete Products facing large council bill\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8177692.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Crime and Courts<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/244745/ardagh-based-mcmahons-concrete-products-facing-large-council-bill.html\">Ardagh-based McMahons Concrete Products facing large council bill<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/244137/limerick-couple-illegally-living-in-mobile-home-face-2-000-bill.html\"><img alt=\"Limerick couple illegally living in mobile home face &euro;2,000 bill\" title=\"Limerick couple illegally living in mobile home face &euro;2,000 bill\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8156631.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Crime and Courts<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/244137/limerick-couple-illegally-living-in-mobile-home-face-2-000-bill.html\">Limerick couple illegally living in mobile home face \u20ac2,000 bill<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/sport/242638/rathkeale-eight-points-clear-in-premier-division-race.html\"><img alt=\"Rathkeale eight points clear in Premier Division race\" title=\"Rathkeale eight points clear in Premier Division race\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8123580.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/sport/242638/rathkeale-eight-points-clear-in-premier-division-race.html\">Rathkeale eight points clear in Premier Division race<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_7160e6c8-f856-450c-aa42-0902340cbd0f').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=5913421></div>
<script>ADTECH.enqueueAd(5913421);</script>
<script type="text/javascript">incrementAdvImpression(791);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.limerickleader.ie/iconic/books/limerickleadercity/2017/20170422limerickleadercity/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.limerickleader.ie/iconic/fpext.jsp?h=360&e=20170422limerickleadercity" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleadercity" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/index.jsp?group=limerickleadercity" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="ca971d84-35e9-4dc8-9e16-c95aadb8dca4"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_2bbe7daa-ecc8-4f66-96d0-263fc594098e"  articleid="246096" gn4id="4888175"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/246096/limerickman-93-who-shotover-thug-shead-gets-gun-back.html"><img class="lazy" alt="Limerickman, 93, who shot&nbsp;over thug's&nbsp;head gets gun back" title="Limerickman, 93, who shot&nbsp;over thug's&nbsp;head gets gun back" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8208594.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kilmallock Court</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/246096/limerickman-93-who-shotover-thug-shead-gets-gun-back.html">Limerickman, 93, who shot&nbsp;over thug's&nbsp;head gets gun back</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Limerickleader vc_section_planning vc_macro_section_news vc_macro_section_limerickleader planning articolo  " id="box_680a1d31-07ee-44b7-9e76-0cee8036cca8"  articleid="246183" gn4id="4874993"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/246183/three-limerick-homesin-samesuburb-sell-for-total-of-1-5m-in-aweek.html"><img class="lazy" alt="Three Limerick homes&nbsp;in same&nbsp;suburb sell for total of &euro;1.5m in a&nbsp;week" title="Three Limerick homes&nbsp;in same&nbsp;suburb sell for total of &euro;1.5m in a&nbsp;week" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8209737.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">One of the three houses, all located in Monaleen, that sold for a combined figure of &euro;1.5m and were finalised in the same week</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/246183/three-limerick-homesin-samesuburb-sell-for-total-of-1-5m-in-aweek.html">Three Limerick homes&nbsp;in same&nbsp;suburb sell for total of €1.5m in a&nbsp;week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Limerickleader vc_section_community vc_macro_section_news vc_macro_section_limerickleader community articolo  " id="box_bb3dbdd1-e6f0-476b-88c4-f0fb7cca0420"  articleid="246199" gn4id="4902215"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/246199/bishop-confirms-no-mass-for-a-day-across-limerick-diocese.html"><img class="lazy" alt="Bishop confirms no Mass for a day across Limerick Diocese" title="Bishop confirms no Mass for a day across Limerick Diocese" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8209859.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Bishop of Limerick Brendan Leahy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/246199/bishop-confirms-no-mass-for-a-day-across-limerick-diocese.html">Bishop confirms no Mass for a day across Limerick Diocese</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_4824882c-86f2-41b7-ac96-b19486d6ce52"  articleid="246187" gn4id="4902124"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/246187/racist-tirade-on-limerick-train-attracts-global-media-interest.html"><img class="lazy" alt="Racist tirade on Limerick train attracts global media interest" title="Racist tirade on Limerick train attracts global media interest" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8209785.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/246187/racist-tirade-on-limerick-train-attracts-global-media-interest.html">Racist tirade on Limerick train attracts global media interest</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  " id="box_7d847715-c38a-4ff4-8c5e-f0b7dec3efba"  articleid="246083" gn4id="4888992"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/246083/limerick-families-facing-eviction-as-fund-seeks-to-sell-off-city-apartments.html"><img class="lazy" alt="Limerick families facing eviction as fund seeks to sell off city apartments" title="Limerick families facing eviction as fund seeks to sell off city apartments" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8208490.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Residents Alex Grigorjeus, Alan McCarthy and Ryan Mowat with Cllr Gilligan</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/246083/limerick-families-facing-eviction-as-fund-seeks-to-sell-off-city-apartments.html">Limerick families facing eviction as fund seeks to sell off city apartments</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  " id="box_ae57ba77-49ab-4a35-8a0c-ecacc497a38c"  articleid="246270" gn4id="4902975"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/sport/246270/munster-a-roar-back-to-win-epic-british-and-irish-cup-final.html"><img class="lazy" alt="Munster A roar back to win epic British and Irish Cup final" title="Munster A roar back to win epic British and Irish Cup final" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8210313.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/sport/246270/munster-a-roar-back-to-win-epic-british-and-irish-cup-final.html">Munster A roar back to win epic British and Irish Cup final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Limerickleader vc_section_local-news vc_macro_section_news vc_macro_section_limerickleader localnews articolo  " id="box_b035cf80-7412-4f19-9d28-a79dfd509980"  articleid="245901" gn4id="4889030"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/245901/m20-motorway-plan-could-suck-life-from-limerick.html"><img class="lazy" alt="M20 motorway plan could 'suck life' from Limerick" title="M20 motorway plan could 'suck life' from Limerick" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8204004.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">John Garrett, Caroline Kelleher and Kieran O'Donnell at the meeting</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/245901/m20-motorway-plan-could-suck-life-from-limerick.html">M20 motorway plan could 'suck life' from Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Limerickleader vc_section_news vc_macro_section_limerickleader news articolo  " id="box_b0b5ea5f-a1ab-4a91-a251-b8fa73b9b3c9"  articleid="245991" gn4id="4874261"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/245991/revenues-at-glenstal-abbey-in-limerickexceed-4-4m.html"><img class="lazy" alt="Revenues at Glenstal Abbey in Limerick&nbsp;exceed &euro;4.4m" title="Revenues at Glenstal Abbey in Limerick&nbsp;exceed &euro;4.4m" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8207647.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Students at Glenstal Abbey in Murroe</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/245991/revenues-at-glenstal-abbey-in-limerickexceed-4-4m.html">Revenues at Glenstal Abbey in Limerick&nbsp;exceed €4.4m</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  " id="box_83cd3bad-06bc-4dbd-a4af-d72220f2cb76"  articleid="246121" gn4id="4879637"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/sport/246121/munster-s-keith-earls-i-m-a-husband-andfather-then-rugby-player.html"><img class="lazy" alt="Munster's Keith Earls: 'I'm a husband and&nbsp;father, then rugby player'" title="Munster's Keith Earls: 'I'm a husband and&nbsp;father, then rugby player'" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8208944.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/sport/246121/munster-s-keith-earls-i-m-a-husband-andfather-then-rugby-player.html">Munster's Keith Earls: 'I'm a husband and&nbsp;father, then rugby player'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Limerickleader vc_section_city vc_macro_section_local-news vc_macro_section_news vc_macro_section_limerickleader city articolo  " id="box_10aae44c-5f81-417a-99e8-90469cf2095a"  articleid="245935" gn4id="4894794"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/245935/update-missing-limerick-woman-located-after-appeal.html"><img class="lazy" alt="UPDATE: Missing Limerick woman located after appeal" title="UPDATE: Missing Limerick woman located after appeal" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8207042.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/245935/update-missing-limerick-woman-located-after-appeal.html">UPDATE: Missing Limerick woman located after appeal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  " id="box_d4ca587d-4963-4f11-be4c-1c1174e5be55"  articleid="245896" gn4id="4888102"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/home/245896/lowest-of-the-low-thievessmash-safe-in-county-limerick-church-to-steal-easter-dues.html"><img class="lazy" alt="'Lowest of the low': Thieves&nbsp;smash safe in County Limerick church to steal Easter dues" title="'Lowest of the low': Thieves&nbsp;smash safe in County Limerick church to steal Easter dues" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8203979.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Niall Collins called the crime the 'lowest of the low'</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/home/245896/lowest-of-the-low-thievessmash-safe-in-county-limerick-church-to-steal-easter-dues.html">'Lowest of the low': Thieves&nbsp;smash safe in County Limerick church to steal Easter dues</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Limerickleader vc_section_sport vc_macro_section_limerickleader sport articolo  " id="box_988e0374-abd2-46b4-adf0-a50cf307baeb"  articleid="246115" gn4id="4899630"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.limerickleader.ie/news/sport/246115/limerick-sfc-drom-broadford-with-big-win-as-adare-and-fr-caseys-draw.html"><img class="lazy" alt="Limerick SFC &ndash;&nbsp;Drom-Broadford with big win as Adare and Fr Caseys draw" title="Limerick SFC &ndash;&nbsp;Drom-Broadford with big win as Adare and Fr Caseys draw" data-original="http://www.limerickleader.ie/resizer/81/57/true/GN4_DAT_8208687.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.limerickleader.ie/news/sport/246115/limerick-sfc-drom-broadford-with-big-win-as-adare-and-fr-caseys-draw.html">Limerick SFC –&nbsp;Drom-Broadford with big win as Adare and Fr Caseys draw</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=5913471></div>
<script>ADTECH.enqueueAd(5913471);</script>
<script type="text/javascript">incrementAdvImpression(792);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Limerick_Leader" data-widget-id="644921780965089280">Tweets by @Limerick_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(824);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=5913370></div>
<script>ADTECH.enqueueAd(5913370);</script>
<script type="text/javascript">incrementAdvImpression(793);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=5913379></div>
<script>ADTECH.enqueueAd(5913379);</script>
<script type="text/javascript">incrementAdvImpression(794);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1452252428000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank"><img src="upload/1454508387740.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank"><img src="upload/1441986986367.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank"><img src="upload/1441987064261.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_e658945a-281e-4f6a-a709-70adba7af63f">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="features sezione_235 sezione">
<a  href="http://www.limerickleader.ie/section/235/features"  ><span>Features</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="http://www.limerickleader.ie/section/307/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Limerick Leader,<br>54 O'Connell Street,<br>Limerick<br>Email: <a href="mailto:news@limerickleader.ie" target="_blank" data-mce-href="mailto:news@limerickleader.ie">news@limerickleader.ie</a><br>Telephone: 061 214500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Limerick Leader provides news, events, and sport features from the Limerick area. For the best up to date information relating to Limerick and the surrounding areas visit us at Limerick Leader regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=246281" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('57fc9567-92b7-4aec-b45f-4abe2162b10a');
    $('#ca971d84-35e9-4dc8-9e16-c95aadb8dca4').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#ca971d84-35e9-4dc8-9e16-c95aadb8dca4 .label_tab_1').bind('click loadFirst',function(){
        $('#ca971d84-35e9-4dc8-9e16-c95aadb8dca4 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.57fc9567-92b7-4aec-b45f-4abe2162b10a').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#ca971d84-35e9-4dc8-9e16-c95aadb8dca4 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(823);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//d113cei7kddydm.cloudfront.net/app.min.js"></script>
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>