


<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Limerick - June 4, 2017 - Limerick Leader</title>
<meta name="description" content="The death has occurred (at Milford Care Centre) of Edward &ldquo;Hula Hul&rdquo;&nbsp;Coyle of&nbsp;William Street, Limerick. Formerly of Ballyclough Avenue, Ba..." />
<meta name="Keywords" content="Deaths in Limerick,#LimerickDeaths" />
<meta name="news_keywords" content="Deaths in Limerick,#LimerickDeaths" />
<meta name="sections" content="Deaths,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1453133397000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1453133397000" type="image/x-icon" />

<base href="http://www.limerickleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Limerick - June 4, 2017"      >
<meta property="og:description" content="The death has occurred (at Milford Care Centre) of Edward &ldquo;Hula Hul&rdquo;&nbsp;Coyle of&nbsp;William Street, Limerick. Formerly of Ballyclough Avenue, Ballinacurra Weston. Very deeply regretted by his loving sisters Joan &amp; Breda, brother Gerry, nephews, nieces, other relatives and friends...">
<meta property="og:image" content="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8385447.jpg--deaths_in_limerick___june_4__2017.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html">
<meta property="fb:app_id" content="1641389872793230">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/limerick_leader">
<meta property="twitter:creator" content="@https://twitter.com/limerick_leader">
<meta property="twitter:title" content="Deaths in Limerick - June 4, 2017">
<meta property="twitter:description" content="The death has occurred (at Milford Care Centre) of Edward &ldquo;Hula Hul&rdquo;&nbsp;Coyle of&nbsp;William Street, Limerick. Formerly of Ballyclough Avenue, Ballinacurra Weston. Very deeply regretted...">
<meta property="twitter:url" content="http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html">
<meta property="twitter:image" content="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8385447.jpg--deaths_in_limerick___june_4__2017.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.limerickleader.ie/resizer/600/315/true/GN4_DAT_8385447.jpg--deaths_in_limerick___june_4__2017.jpg" />
<meta itemprop="url" content="http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html" />
<link rel="canonical" href="http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html" /><meta property="datePublished" content="2017-06-04T13:09:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.limerickleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.limerickleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.limerickleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 7;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 514;
virtualcmsPageInfo.sectionName = 'Deaths';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.limerickleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Limerick - June 4, 2017';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-06-04 15:09';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.limerickleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="12258900476-3n02sjss3u31jq6l74u63ovdr594jhh0.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.limerickleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=253359';
      var fb_appId = '1641389872793230';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.limerickleader.ie/articolo.jsp?idarticolo=253359';
    </script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.limerickleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(822);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.limerickleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.limerickleader.ie/css/style_site_1.css?v=1491407822000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.limerickleader.ie/css/ico_death_article_css.jsp?v=1494493878000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_limerickleader section_deaths ">
    
<link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank"><img src="upload/1452794778036.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank"><img src="upload/1454508443990.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">04/06/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="4fde0589-e024-4a6d-9d76-96ddedf8f357"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"253359","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=1',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#4fde0589-e024-4a6d-9d76-96ddedf8f357').html(data);
                $('#4fde0589-e024-4a6d-9d76-96ddedf8f357 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercac1906e72-a251-4ffc-bea9-5c4cbad9a193" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="1" />
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac1906e72-a251-4ffc-bea9-5c4cbad9a193 input[name="q"]').example('|');
      
      $('#cercac1906e72-a251-4ffc-bea9-5c4cbad9a193 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac1906e72-a251-4ffc-bea9-5c4cbad9a193 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1452525223000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_502d8d46-fcc8-4956-be18-d4862697cbb5">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths attivo selezionato sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913398></div>
<script>ADTECH.enqueueAd(5913398);</script><script type="text/javascript">incrementAdvImpression(1184);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.limerickleader.ie/section/86/limerickleader">Limerickleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_514 deaths">
                                <a href="http://www.limerickleader.ie/section/514/deaths">Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Limerick - June 4, 2017</h1>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">4 Jun 2017</p>
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html" data-text="Deaths in Limerick - June 4, 2017" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8  .buttons').hide();
                    }, 200);
                }
                $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .sharre_fb_tw, .cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .buttons').on({
                    mouseenter:function(){
                        $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8  .buttons').show();                                        
                        if($('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html');
                            twitter.attr('data-url', 'http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html');
                            twitter.attr('data-text', 'Deaths in Limerick - June 4, 2017');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '453e9f73-8050-4304-894f-c0e5307e5370');                        


                            $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('453e9f73-8050-4304-894f-c0e5307e5370', {
                                    "onstartinteraction": function(){
                                        $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .sharre_fb_tw, .cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .sharre_fb_tw, .cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .sharre_fb_tw, .cb14d1e5-2510-43e6-b4ac-5a5e6c19b4b8 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.limerickleader.ie/news/deaths/253359/deaths-in-limerick-june-4-2017.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_3ac8207d-5983-428c-a7fa-174b4927a499">                
            <meta itemprop="thumbnailUrl" content="http://www.limerickleader.ie/resizer/750/563/true/GN4_DAT_8385446.jpg--deaths_in_limerick___june_4__2017.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Deaths in Limerick - June 4, 2017" src="resizer/750/563/true/GN4_DAT_8385446.jpg--deaths_in_limerick___june_4__2017.jpg" alt="Deaths in Limerick - June 4, 2017" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 253359 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>The death has occurred (at Milford Care Centre) of Edward “Hula Hul”&nbsp;Coyle of&nbsp;William Street, Limerick. Formerly of Ballyclough Avenue, Ballinacurra Weston.</p> 
 <p>Very deeply regretted by his loving sisters Joan &amp; Breda, brother Gerry, nephews, nieces, other relatives and friends.</p> 
 <p>Reposing at Cross's Funeral Home on this Tuesday (June 6) from 4.30pm with removal at 6pm to St Saviour's Church.</p> 
 <p>Requiem Mass Wednesday at 10.30am with burial afterwards in Mt St Oliver Cemetery.</p> 
 <p>Family flowers only please, donations if desired in lieu of flowers to Milford Care Centre.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred (unexpectedly) of Patrick (Pat) Tobin of&nbsp;Griston East., Ballylanders, Limerick. Late of&nbsp;Mitchelstown, County Cork</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="6358844"></div> 
  <script>ADTECH.enqueueAd(6358844);</script>
 </div>
 <script type="text/javascript">incrementAdvImpression(1253);</script> 
 <p>Deeply regretted by his family and friends.</p> 
 <p>Reception of remains into The Church of The Assumption, Ballylanders on Friday, June 9 for Funeral Mass at 11.30am.</p> 
 <p>Burial afterwards in Galbally Cemetery.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred (peacefully at Adare and District Nursing Home) of Michael (Haulie) Cahill of Curraghbridge, Adare.</p> 
 <p>Very deeply regretted by his wife Lena (n&eacute;e Lloyd);&nbsp;sons Michael, Paul and Brian;&nbsp;daughter Helen (Moore), brother George, sister Jane (Enright), son-in-law Patrick, daughters-in-law Jennifer, Bridget and Lorraine, adoring grandchildren Kian, Josh, Amy, Harry, Molly and Lisa, nephews, nieces, relatives, kind neighbours and many friends.</p> 
 <p>Reposing&nbsp;at Daffy's Funeral Home, Croom this Sunday (June 4) from 6 to 7.30pm followed by removal to the Holy Trinity Church, Adare.</p> 
 <p>Requiem mass on Monday (June 5) at 11.30am with burial afterwards in St Nicholas Cemetery, Adare. Family flowers only, please. Donations in lieu to Alzheimer's Society Adare, Branch.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred of Kathleen (Kay) Frahill (n&eacute;e Cosgrave) of Boyne Park, Shannon, County Clare. Late of Janesboro, Limerick</p> 
 <p>Wife of the late Michael. Survived by daughter Ann-Marie, son Tony, grandchildren Mike, Shauna, Mark, James, David and Owen, brother, sisters, son-in-law Brendan, daughter-in-law, all other relatives and friends.</p> 
 <p>Reposing at Cross' Funeral Home, Gerald Griffin Street, on Tuesday (June 6)&nbsp;from 5.30pm with removal at 7pm to Our Lady Queen of Peace Church.</p> 
 <p>Requiem Mass on Wednesday at 11am with burial afterwards in Mt St Oliver Cemetery.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred (peacefully at Marymount Hospice) of Pa&uacute;ric/Patrick O’Loinsig/Lynch of&nbsp;Garabhac, Inniscarra, County Cork. Late&nbsp;of Rathcannon, Athlacca, Limerick.</p> 
 <p>Son of the late Patrick and Kathleen (nee Ryan) Lynch and brother of the late Tom.</p> 
 <p>Sadly missed by his loving brothers, sisters, nephews, nieces, uncles, aunts, relatives and a large circle of friends.</p> 
 <p>Lying in repose at his home at Garbhach, Inniscara this Sunday, (June 4) from 6pm to 8pm followed by Rosary.</p> 
 <p>Reception prayers at 11.30am on Monday, June 5, followed by Requiem Mass at 12midday in St Senan’s, Church Cloghroe.</p> 
 <p>Cremation afterwards at the Island Crematorium Ringaskiddy.</p> 
 <p>No flowers please. Donations in lieu to the Poor Clare Sisters College Road Cork.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred (peacefully) of Gerard (Paschal) O’Brien of Glenogra, Meanus. Late of 1 St. John’s Villas, Mulgrave Street,&nbsp;Limerick.</p> 
 <p>Deeply regretted by his loving niece Mary, her husband Gerard, her children Michelle, David, Jason &amp; Andrew, her grandchildren Lilly, Caoimhe &amp; Keeley, sister-in-law Breeda O’Brien, other nieces, nephews, relatives and friends.</p> 
 <p>Reposing at Griffin’s Funeral Home, John’s Gate on Sunday (June 4) from 5pm with removal at 6.30pm to St. Mary’s Church, Meanus.</p> 
 <p>Requiem Mass on Monday (June 5) at 10am wiith Burial afterwards in Mount St. Lawrence (Ext.) Cemetery.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred of Tom (Tommy) Lavery of&nbsp;Castlefarm, Hospital</p> 
 <p>Deeply regretted by his loving wife Rose and sister Ann, extended family and friends.</p> 
 <p>Reposing at O'Leary's Funeral Home, Hospital this&nbsp;Sunday June 4 from 4.30pm with removal at 6.30pm to St John the Baptist Church, Hospital.</p> 
 <p>Requiem Mass on Monday, June 5 at 11.30am.</p> 
 <p>Burial afterwards in the adjoining cemetery.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred of Sean (Dr John) Barrett,&nbsp;Surrey, England and formerly of Riyadh, Saudi Arabia and Fairy Street, Athea,&nbsp;at his residence.</p> 
 <p>Predeceased by his brother Tony. Sadly missed by his loving partner Pantea, sons Edmund and Adrian and their partners, sister Maura (Doolan – Dublin), brothers Tom (Athea), Jim (Dublin), and Denis (Athea), sisters-in-law, brothers-in-law, nephews, nieces, cousins, other relatives and a large circle of friends.</p> 
 <p>Cremation will take place on Monday, June 5 in England. Memorial Mass at a later date in Athea.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred of Tom O'Halloran,&nbsp;O'Dwyer Villas, Thomondgate and late of Pearse Avenue, Janesboro.&nbsp;</p> 
 <p>Brother of the late Carmel Hickey. Deeply regretted by wife Annette, son Martin, daughters Pamela and Maria, grandchildren Lauen, Grace, Conor, Lucy, brother Billy, nephew Fr David Gibson, all other nephews, nieces, sons-in-law Maurice and Niall, brothers-in-law, sisters-in-law, all other relatives and friends.</p> 
 <p>Reposing on Monday at Cross’ Funeral Home from 5.30pm with removal at 7pm to St. Munchin's Church, Clancy Strand. Requiem Mass on Tuesday at 12 noon with burial afterwards in Castlemungret Cemetery.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred of Michael (Mike) Naughton,&nbsp;Ballymacjordan, Abbeyfeale,&nbsp;peacefully&nbsp;in the care of Moycullen Nursing Home, Galway.&nbsp;</p> 
 <p>Beloved husband of Phil, brother of Kathleen and John (both deceased) and father of Michael (deceased). Sadly missed by sons Desmond and Kevin and daughters Sarah, Noreen and Marie together with seventeen grandchildren, sons-in-law and daughters-in-law, extended family and many friends.</p> 
 <p>Reposing at Harnett’s Funeral Home, The Square, Abbeyfeale&nbsp;from 5pm this Sunday (June 4) followed by removal at 7pm to St. Brigid’s Church Duagh. Requiem Mass on Monday at 11am. Funeral afterwards to Springmount Cemetery, Duagh.</p> 
 <p>&nbsp;</p> 
 <p>The death has occurred of Brian Hayes,&nbsp;Meadow Springs, Clareview.</p> 
 <p>Deeply regretted by partner Lisa, son Jamie-ler, daughter Emma, brother Robert, Michael sister Beverly, all other and friends.</p> 
 <p>Reposing from 5pm on Monday, June 5, with removal at 6pm to the Christ the King Church, Caherdavin. Requiem Mass on Tuesday on 11.30am with cremation afterwards in Shannon Crematorium, Shannon.</p> 
</div>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Deaths in Limerick">Deaths in Limerick</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=#LimerickDeaths">#LimerickDeaths</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    <div style="display:none !important;">
                        
        
        
      
      
      
                        <div class="spacer t_15"></div>
                    </div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_11ace40f-c626-4142-b057-3617eb205ebe\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/recent-deaths/253303/deaths-in-limerick-june-3-2017.html\"><img alt=\"Deaths in Limerick - June 3, 2017\" title=\"Deaths in Limerick - June 3, 2017\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8384559.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/recent-deaths/253303/deaths-in-limerick-june-3-2017.html\">Deaths in Limerick - June 3, 2017<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/deaths/252185/deaths-in-limerick-may-27-2017.html\"><img alt=\"Deaths in Limerick - May 27, 2017\" title=\"Deaths in Limerick - May 27, 2017\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8353345.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/deaths/252185/deaths-in-limerick-may-27-2017.html\">Deaths in Limerick - May 27, 2017<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/249340/sadness-at-passing-of-well-known-limerick-journalist.html\"><img alt=\"Sadness at passing of well known Limerick journalist\" title=\"Sadness at passing of well known Limerick journalist\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8290056.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Local news<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/249340/sadness-at-passing-of-well-known-limerick-journalist.html\">Sadness at passing of well known Limerick journalist<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/deaths/248514/deaths-in-limerick-may-5-2017.html\"><img alt=\"Deaths in Limerick - May 5, 2017\" title=\"Deaths in Limerick - May 5, 2017\" src=\"http://www.limerickleader.ie/resizer/340/191/true/GN4_DAT_8264245.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/deaths/248514/deaths-in-limerick-may-5-2017.html\">Deaths in Limerick - May 5, 2017<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_11ace40f-c626-4142-b057-3617eb205ebe').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_25"></div>                    
                </div>
                <div class="col-md-4 hidden-print">
                    <!-- Right rail - death-specific ads -->
                    
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6358843></div>
<script>ADTECH.enqueueAd(6358843);</script><script type="text/javascript">incrementAdvImpression(1251);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6358842></div>
<script>ADTECH.enqueueAd(6358842);</script>
<script type="text/javascript">incrementAdvImpression(1252);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6358844></div>
<script>ADTECH.enqueueAd(6358844);</script><script type="text/javascript">incrementAdvImpression(1253);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
            
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.limerickleader.ie/css/lim_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1452252428000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://www.youtube.com/user/limerickleadertv"  target="_blank"><img src="upload/1454508387740.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="http://www.twitter.com/limerick_leader"  target="_blank"><img src="upload/1441986986367.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LimerickLeader"  target="_blank"><img src="upload/1441987064261.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_e9887be6-d5ed-4102-86b6-3c1220d3bfb7">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="http://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_131 sezione">
<a  href="http://www.limerickleader.ie/section/131/news"  ><span>News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="http://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="property sezione_460 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickproperty" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="supplements sezione_464 sezione">
<a rel="nofollow" href="http://epaper.limerickleader.ie/iconic/?testata=limerickfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="what-s-on sezione_297 sezione">
<a  href="http://www.limerickleader.ie/section/297/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths attivo selezionato sezione_514 sezione">
<a  href="http://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="http://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="features sezione_235 sezione">
<a  href="http://www.limerickleader.ie/section/235/features"  ><span>Features</span></a>
</li>
<li class="about-us sezione_411 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/411/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="http://www.limerickleader.ie/section/307/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="http://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Limerick Leader,<br>54 O'Connell Street,<br>Limerick<br>Email: <a href="mailto:news@limerickleader.ie" target="_blank" data-mce-href="mailto:news@limerickleader.ie">news@limerickleader.ie</a><br>Telephone: 061 214500</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Limerick Leader provides news, events, and sport features from the Limerick area. For the best up to date information relating to Limerick and the surrounding areas visit us at Limerick Leader regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.limerickleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.limerickleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=253359" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(823);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//d113cei7kddydm.cloudfront.net/app.min.js"></script>
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>